1. Check out our companion app, Forums for Android! Download from Google Play

Support Keep getting this error when trying to flash.

Discussion in 'Android Devices' started by Mitek, Nov 1, 2010.

  1. Mitek

    Mitek Well-Known Member
    Thread Starter
    36

    Jul 1, 2010
    102
    1
    36
    I keep getting this error when trying to flash the new 2.1 on my x10a.


    Please choose:
    1.) 32-Bit Windows XP
    2.) 64-Bit Windows XP
    3.) 32-Bit Windows Vista/7
    4.) 64-Bit Windows Vista/7
    Please choose: (1-4): 4
    please connect Xperia in flash mode.
    Press any key to continue . . .
    Error occurred during initialization of VM
    Unable to load native library: Can't find dependent libraries
    Press any key to continue . . .


    Any thoughts?
     

    Advertisement

  2. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    Don't use a VM. :thinking:
     
  3. Mitek

    Mitek Well-Known Member
    Thread Starter
    36

    Jul 1, 2010
    102
    1
    36
    Lol i wish i was using one, then id know what the problem was lol :(
     
  4. X10iUser

    X10iUser Well-Known Member
    163

    Oct 10, 2010
    1,328
    332
    163
    This and that.
    Here
    What have you done so far?
     
  5. Mitek

    Mitek Well-Known Member
    Thread Starter
    36

    Jul 1, 2010
    102
    1
    36
    Well at first i was having problems with java, which im having again cuz i did system restore. I installed JDR Java 32bit, since 64bit doesnt work with this. It worked, then went into advanced computer settings and changed the CLASSPATH and PATH to jdr and tried, and gave me no java error, but the VM crap.
     

Share This Page

Loading...