1. Download our Official Android App: Forums for Android!

General Keeps losing WIFI

Discussion in 'Android Devices' started by JohnHwessel, Jun 19, 2016.

  1. JohnHwessel

    JohnHwessel Member
    Thread Starter
    Rank:
    None
    Points:
    46
    Posts:
    45
    Joined:
    Feb 26, 2010

    Feb 26, 2010
    45
    6
    46
    Male
    Ex-IT
    Leicestershire, UK
    My Nexus 7 (2013) keeps losing its wifi. I either says that the local wifi is saved bur won't connect, or else says that there is no wifi, when everything else (phones iPads etc) can see the wifi.
    The only solution I have found is to power on and off, and then it finds it OK. It's now happening more and more frequently. Other than that it's a super tablet, and I am not wanting to change it.
    Does anyone have any suggestions?
     

    Advertisement

  2. cwcheese

    cwcheese Well-Known Member
    Rank:
     #488
    Points:
    26
    Posts:
    86
    Joined:
    Feb 18, 2010

    Does it happen when you have it plugged into a charger?
     
  3. EROMITLAB

    EROMITLAB Newbie
    Rank:
    None
    Points:
    26
    Posts:
    22
    Joined:
    Dec 31, 2014

    Dec 31, 2014
    22
    2
    26
    Male
    Same thing has been happening randomly to me since latest security update from Google.
     
  4. mydian

    mydian Android Expert
    Rank:
     #98
    Points:
    233
    Posts:
    1,431
    Joined:
    Apr 8, 2012

    Apr 8, 2012
    1,431
    672
    233
    Male
    2-Way Radio Repair Technician
    Chicagoland
    No problems here. I know that doesn't help you much, but just wanted to say my wifi has been working prefect I use my Nexus 7 every day pretty much. So I don't think the problem has to do with the latest security update.
     
  5. cwcheese

    cwcheese Well-Known Member
    Rank:
     #488
    Points:
    26
    Posts:
    86
    Joined:
    Feb 18, 2010

    my experience is much like mydian where I don't see wifi being lost on either of my Nexus 2012 or Nexus 2013, except on the 2013 when the battery is very low - around 10% or less; then wifi connection is a bit shaky until I plug it in. I've applied every update patch and see no correlation, much less causation, from the periodic updates.
     

Share This Page

Loading...