1. Download our Official Android App: Forums for Android!

Support key indicator and keyboard question

Discussion in 'Android Devices' started by teenab3, Mar 21, 2011.

  1. teenab3

    teenab3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 21, 2011

    Mar 21, 2011
    3
    0
    5
    I swear it just started....when I type a text or message, a key indicator box comes up with the letter you are typing above it. I can't find anywhere to turn it off. I checked settings, language and keyboard, touch input...but changing these settings does not fix the issue. I know on other devices you can go in and turn Key Indicator off...but I can't find where to turn it off on this phone. I also haven't had success searching the internet for the solution.Thanks!

    Update...it also seems like my keyboard has changed though I didn't do anything to change it that I know of. (I am very new to this phone obviously!). The .com button is no longer there either. Is there a way to get the default keyboard back or set it back to how it came? Any help would be greatly appreciated!
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    Welcome to the forums, teenab3.

    It sounds like your keyboard app has been changed.

    You can revert by just going in to something that requires the keyboard, such as messaging, and long press the text field, then you'll see a prompt for keyboard choices.

    Also, go into your app drawer and look for things like, "better keyboard," "smart keyboard," etc.

    Click on what you find and go through the menu settings for that app.
     
  3. sajmonides

    sajmonides Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    80
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    80
    21
    18
    Go to your keyboard settings and tell us what you see on the bottom. Is it just Touch Input or do you have other things like Better Keyboard or SwiftKey or anything else? The stock keyboard application does not seem to have an option to turn the indicator off. However the gingerbread keyboard does. That application is available on the market right now. Also I think that indicator has been on my phone stock keyboard application ever since so I'm not sure how you could have had it turned off.
     
  4. teenab3

    teenab3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 21, 2011

    Mar 21, 2011
    3
    0
    5
    Thank you both for replying... I went into a text and also an email and tried pressing and holding in the text field. Nothing comes up. I've also looked through everything in the All Apps screen and there are no keyboard applications and nothing called better or smart anything...

    When I go into Language & Keyboard under settings, the only options are Select language and under Text settings it just says 'Touch Input'....So the key indicator has been showing on yours since you got it, too? I just got this new phone yesterday (had another one that I got on Friday but had to have it replaced)....I swear it didn't happen when I first got it and that it didn't happen on the first Shift I got on Friday....
     
  5. sajmonides

    sajmonides Well-Known Member
    Rank:
    None
    Points:
    18
    Posts:
    80
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    80
    21
    18
    That's really weird, maybe your keyboard didn't fully load, but loaded enough to operate fully functional. It seems like there is no option to switch it, but like I said in my previous post, gingerbread keyboard has that option so search the market =)
     
  6. teenab3

    teenab3 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Mar 21, 2011

    Mar 21, 2011
    3
    0
    5
    Okay - thank you! I'm very new to this phone....just got it Friday so maybe I am wrong. I don't recall seeing it do that before Sunday, but maybe it did!! I'll check out gingerbread, too. thanks!
     

Share This Page

Loading...