1. Download our Official Android App: Forums for Android!

General Keyboard Installing Issue

Discussion in 'Android Devices' started by adidasfanatic, Apr 1, 2010.

  1. adidasfanatic

    adidasfanatic Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    7
    0
    5
    I just updated to 2.1, and I've tried installing Swype (beta)(HVGA) and I have it checked off to use in the keyboard settings menu, but the default keyboard still comes up. Any ideas?
     

    Advertisement

  2. rvpartsguy

    rvpartsguy Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    308
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    308
    25
    43
    In any text input box you need to "long press" and it will give you an option for Input method ...... choose swype
     
  3. coolerinthecorner

    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    51
    3
    16
    Iowa
    Hmm...under Settings --> Locale & Text, are you able to check "Swype"?
    Next, when you get to a text box inside the SMS/Mail programs and LONG press, do you get a dialog box that allows you to "Select input method"?
    If so, is Swype not appearing there, or are you getting an error?

    This is a response I got from KOCAW so any thanks go to him. Just wasn't sure how to quote from one thread to another.

    So when you go to send an e-mail and the standard keyboard pops up, just LONG press the To: box at the top and select input method then select Swype.
     

Share This Page

Loading...