1. Download our Official Android App: Forums for Android!

General Keyboard issue

Discussion in 'Android Devices' started by mycholula, May 5, 2012.

  1. mycholula

    mycholula Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 15, 2010

    Aug 15, 2010
    5
    0
    5
    Idaho
    Something I don't recall running into on my incredible or incredible 2.

    When I go to send a text, and want to start typing the message, the icon pops up that allows you to drag the cursor. It also makes the letter W unusable.

    Any idea how to get around this?
     

    Advertisement

  2. ObiDon

    ObiDon Member
    Rank:
    None
    Points:
    18
    Posts:
    51
    Joined:
    May 31, 2010

    May 31, 2010
    51
    10
    18
    SF Bay Area
    Have you tried changing the keyboard input method? i.e. Multi-touch keyboard or Swype

    Don
     
  3. mycholula

    mycholula Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 15, 2010

    Aug 15, 2010
    5
    0
    5
    Idaho
    Currently using Swype!
     
  4. bsweetness

    bsweetness Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    473
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    473
    100
    68
    I'm assuming you're using the stock multi-touch keyboard. I see what you mean by the icon to let you drag the cursor, but it doesn't interfere in the slightest with my keyboard. It's only there for a couple seconds anyway, then it disappears. On mine, the indicator hovers over the top half of the Q key, but the Q key is still 100% usable. The W key is free and clear with nothing on it. So, I'm not sure why it would be different on yours unless you're already using a different keyboard.

    Edit: Saw that you posted a reply before I finished typing up mine about the multi-touch keyboard.

    Swype does the same thing for me as the multi-touch keyboard for this. The indicator only covers half of the Q key, but the Q key is still 100% functional. Nothing is near the W key, and nothing is hindering any part of the keyboard. The indicator also still disappears after a few seconds.
     
  5. mycholula

    mycholula Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 15, 2010

    Aug 15, 2010
    5
    0
    5
    Idaho
    Cool, that makes me think it might be my SMS program (GO SMS PRO). I'll go digging through its settings.

    The behavior I get is:

    The indicator is there for 5 seconds.
    W is unusable.

    I wonder if the 5 second timer is customizable.
     
  6. bsweetness

    bsweetness Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    473
    Joined:
    Sep 2, 2010

    Sep 2, 2010
    473
    100
    68
    Yeah, sounds like it's definitely something with your SMS app. I'm using the stock SMS without any of the problems you're experiencing.
     
  7. mauiblue

    mauiblue Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    280
    Joined:
    Jul 31, 2010

    Jul 31, 2010
    280
    18
    38
    Maui, Hawaii
    I've been using Handcent and Swype for almost a couple years now. No issues with my old Incredible and now my Razr Maxx.
     

Share This Page

Loading...