1. Download our Official Android App: Forums for Android!

Support Keyboard / Softkey Lights

Discussion in 'Android Devices' started by wewantutopia, Oct 24, 2011.

  1. wewantutopia

    wewantutopia Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    20
    1
    16
    Woodstock, IL
    After my phone's battery level drops to 10% my keyboard and softkey lights no longer turn on.

    Is there a way to stop this from happening, it is quite annoying when using it in the dark.

    Thanks!
     

    Advertisement

  2. ekloot

    ekloot Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Oct 22, 2011

    Oct 22, 2011
    13
    1
    16
    Do you have power saving mode turned on and set to 10 percent? I noticed this last night on mine as well, I assumed that when it went below the power saving threshold (I set mine to 30%) that it also turned off the light for the keys. I'll find out for sure once my battery gets that low again tonight. You could try turning off the power saving mode and see if your lights come back on.
     
  3. wewantutopia

    wewantutopia Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    20
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    20
    1
    16
    Woodstock, IL
    Power saving mode is NOT turned on.

    Any other ideas?
     
  4. ekloot

    ekloot Newbie
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Oct 22, 2011

    Oct 22, 2011
    13
    1
    16
    Yeah, you're right. My power saving mode just kicked on since my battery is at 30% and my keys still light up. Unfortunately I don't have any other ideas. Maybe it's programmed into the phone to simply not turn on those lights when the battery gets down to 10% no matter what. Maybe someone else knows of some other option that we don't? This is my first smartphone so I don't really know much yet.
     
  5. iggee002

    iggee002 Lurker
    Rank:
    None
    Points:
    25
    Posts:
    5
    Joined:
    Nov 16, 2011

    Nov 16, 2011
    5
    0
    25
    Try starting at your home screen, and go to settings > Display Settings > Keypad Timeout

    Make sure "Always On" is selected.

    If it is, then it might be a power save setting in a battery saver App somewhere.
     
  6. MrDangerous

    MrDangerous Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    534
    Joined:
    May 21, 2010

    May 21, 2010
    534
    57
    78
    Fort Worth, Texas
    Most phones don't do very well when around 10%
     

Share This Page

Loading...