1. Are you ready for the Galaxy S20? Here is everything we know so far!

Keyboard stops working

Discussion in 'Android Devices' started by Annonymous7, Sep 19, 2011.

  1. Annonymous7

    Annonymous7 Newbie
    Thread Starter

    Hey all. Randomly, my keyboard will stop working. No errors, no elevated battery temps, nothing. I use Swiftkey X, and it simply will stop working. Usually I have to reboot my cell. When it stops working, not even my default will work. I can open both, type, it even shows me the predictions, but nothing on-screen. Nothing gets transfered from the keyboard to the text box. Any ideas? This is the first of a few issues on my phone :(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Annonymous7

    Annonymous7 Newbie
    Thread Starter

    So, so far no one has ever had issues of their keyboard stop working? No one has any ideas of why or what I can do? Bah, this is getting unbearable here. I thought that maybe re-flashing cm7, and erasing the whole thing, starting over, would help. nope. Lasted a day. Just now the keyboard stopped working... again....
     
  3. mkbkr1

    mkbkr1 Android Enthusiast

    Did you move it to the sd card? Of so, move it back to the phone. Keyboard apps don't work well from the sd card. Aside from that, you can try uninstalling then redownoading it.
     
    Annonymous7 likes this.
  4. Annonymous7

    Annonymous7 Newbie
    Thread Starter

    I did, but have never had an issue before. I will try moving it back. But even if it works, my system time still lags behind real time, then the whole cell wont send text, receive a call, or download things ::

    UPDATE: I unintalled SwiftkeyX and have instead installed SlideIT. So far, after having the battery out of my phone for a few hours, things are running as they should. Thats great, and I am not complaining, but I have no illusion that a simple uninstall of a keyboard would affect the whole system. I dont believe it was the cause of my system time not updating, and me being unable to send txt, download, or use either keyboard. Any help on the matter is greatly appreciated. Thanks for the advice, MKBR1.
     
  5. ^_^ I was actually wondering if other people were experiencing this issue too. I use SWYPE and the Default keyboard. On some random occasions i will experience the same situation where I type, it shows the predictions, but nothing will register in the textbox. Usually I switch input modes and then switch back, or kill the messenger app and re open it. Usually this fixes my problem, but it's still a pain in the butt.
     
  6. timshel13

    timshel13 Lurker

    I am having a similar issue. For some reason my swype keyboard will simply stop allowing input of any kind. I haven't installed it to my SD card this is the default swype that came on the device after a factory reset. The issue occurs no matter what I'm trying to do (messaging, email, web, etc.).

    To resolve it switch to the android keyboard and back again. Super annoying!
     
  7. dpaultx

    dpaultx Newbie

    The stock Swype keyboard on my OV (2.2.1) would also freeze-up occasionally and getting it restarted required several steps. Go to Menu-Settings-Language & Keyboard and select the Android keyboard. Back completely out of the menu and then go back in to Menu-Settings-Language & Keyboard and this time, select the Swype keyboard. This procedure always worked for me and got the stock Swype keyboard working again.

    However, I finally got fed up with the problem and installed the FlexT9 keyboard app from the market and it has run flawlessly for about two months now with zero lock-ups. It lets you use trace input like Swype and just seems to works better. It uses a tab type line for alternate word options instead of the irritating pop-up window that Swype uses. It's a memory hog at about 6Mb but at least it works.
     
  8. timshel13

    timshel13 Lurker

    I'll try that, I hope it owrks. Swype rocks, but not the freezing.
     
  9. travla

    travla Newbie

    I have the same problem with my Samsung GS II on Android 2.3.3. I don't use Swype (yet), and this is very frustrating. I haven't tried swapping keyboards to see if it fixes it, will do next time.

    This is not an isolated problem, there are other users with similar issues across different hardware, so this seems to be an OS issue.

    For example:

    http://androidforums.com/eris-support-troubleshooting/56462-keyboard-not-working.html
     
  10. agentc13

    agentc13 Daleks Über Alles

    You will probably get more help posting in the specific SGSII forum (the one for your specific model/carrier) than in one for a different phone. The issue may be something in that specific phone and not a general Android issue. I would move your post for you, but I don't know which specific model of the SGSII you have. Good luck! :D
     
  11. cdunkle584

    cdunkle584 Member

    I get a lot of force closes with Swype Beta latest version, but it seems to work anyway. I am hoping they will fix that next version.
     
  12. Thorsten

    Thorsten Android Enthusiast

    If you can update Swype, this probably belong in the Rooted sub-forum, but FWIW
     

LG Optimus V Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...