1. Check out our companion app, Forums for Android! Download from Google Play

Support Keyboard troubles

Discussion in 'Android Devices' started by LEOwife, Jan 2, 2011.

  1. LEOwife

    LEOwife New Member
    Thread Starter
    5

    Jan 2, 2011
    2
    0
    5
    Hey guys!

    I got an evo for christmas and when i took it out of the box, it would rotate depending on how I was holding the phone. Now it wont. I don't want auto-rotate (i want to be able to type in both portrait and landscape depending on free hands) and, after searching the forum, I calibrated the sensor. What am I missing? Thanks...
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    i think the above is a typo right? you do want auto rotate?? or you don't


    right now it doesn't rotate at all correct?

    check the settings by pressing menu,settings,display and see that auto rotate is checked.

    if I am misunderstanding what you are trying to do then please give more details
     
  3. LEOwife

    LEOwife New Member
    Thread Starter
    5

    Jan 2, 2011
    2
    0
    5
    No, it rotates if i select the auto-rotate, but I want it to rotate depending on if im holding it vertical or horizontal. For instance, in auto-rotate, it switches my text messages automatically to landscape. I want to do it myself depending on if im holding it in portrait or landscape. Does that make better sense now?
     
  4. t1jordan

    t1jordan Well-Known Member
    83

    Oct 19, 2009
    586
    22
    83
    Baltimore
    Not really. You have two options. You can set the screen so it doesn't go into landscape no matter what you do or you can have it go from landscape to portrait depending on how you hold the phone. There is nothing left to say about this thread. Sometimes we just over look things. It happens from time to time.
     
  5. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    ^yup...that's what I was afraid you were trying to do. currently it can't be done.

    it's either auto on or off...
     
Tags:

Share This Page

Loading...