1. Download our Official Android App: Forums for Android!

Support keyboard with swype no longer english ATRIX

Discussion in 'Android Devices' started by Manute, Jun 3, 2011.

  1. Manute

    Manute Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    22
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    22
    8
    16
    Canada
    Hello all,

    I have had my Atrix for a few months now, with no issues at all.

    I am using swype for my keyboard. Recently, (2 days) my keyboard is no longer in english. I have looked under settings, language.
    My locale is English (Canada) and my keyboard input language is English (US).

    But for some reason all my text comes out in Spanish (I think).

    Can anyone help me?

    Thanks
    Manute
     

    Advertisement

  2. jraz123

    jraz123 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Feb 23, 2011

    Feb 23, 2011
    7
    0
    5
    Found it:
    Found the answer on another board. Menu>Settings>Language & Keyboard> Multi-touch keyboard>Input languages and then uncheck both English and Espanol.
     

Share This Page

Loading...