1. Are you ready for the Galaxy S20? Here is everything we know so far!

Kies Air bug

Discussion in 'Android Apps & Games' started by michaeldevilk, Apr 27, 2012.

  1. michaeldevilk

    michaeldevilk Lurker
    Thread Starter

    Hello everyone!

    I just got a brand new SGS2-I9100T and i wanted to import songs from my laptop to the phone. I used Kies Air but it prompted me to install java to upload multiple files at the same time. After installing java 6u31 I reloaded the page but since then i cannot access Kies Air anymore. I tried Chrome, Mozilla and IE but got the same bug:
    - Page start loading, sometime i might see the dark greyish background
    - Then it get stuck there and won't do anything no matter what i do (refresh, close and reopen)
    - It will even make my browser bug and it stop responding.

    I tried to a few things with no success:
    - download a fresh version of java 6u31 and re-install
    - restarting my computer
    - using the task manager to stop java.exe and then relaunch the browser

    And just to make sure,
    I am using the correct IP address and port in the format of H.H.H.H:pPPP,
    I am using a pocket wifi from vodafone Australia,
    My laptop and my phone are indeed on the same network.

    Please advise me on how to proceed and get it working, I really do not want to upload hundreds of music in my phone one by one :eek::dong:


    1. Download the Forums for Android™ app!


  2. NeoGrandizer

    NeoGrandizer Android Expert

    Did you allow the computer to be connected to the GS2? If it's similar to the GNote, the phone will have a pop-up asking if you want to allow the computer to connect to it. Once connected, the computer's IP address should be displayed under authorized devices on the phone.

    I have no problems transferring multiple music files over. Unfortunately, Kies won't allow uploading a folder to it. So I'm going back to connecting via USB if I'm transferring albums via folders. Much quicker and less work to get things organized.
  3. sgosnell

    sgosnell Well-Known Member

    I would never consider using Kies for file transfers. I just connect the phone as a mass storage device and then drag and drop files using a file manager. The only thing Kies is good for is updating the OS.
  4. michaeldevilk

    michaeldevilk Lurker
    Thread Starter

    Yep I authorized it on the phone and i end up with that problem.
    Thanks anyway!

    How did u manage to do that? I tried connecting my phone via USB once but it wont install any driver and i cant even see it in My Computer.
  5. michaeldevilk

    michaeldevilk Lurker
    Thread Starter

    OH! Thanks sgosnell!

    When i tried using the phone as a mass storage device i didnt change the USB settings in the phone settings. I did now and it worked.

    Thanks for your help guys ! ^^

Share This Page