1. Download our Official Android App: Forums for Android!

Support Kies Air not working over wifi

Discussion in 'Android Devices' started by northlondon43, Jul 13, 2011.

  1. northlondon43

    northlondon43 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Jun 6, 2011

    Jun 6, 2011
    16
    0
    15
    When I first got the phone I could connect using my router. Since then whenever I your in the IP address into my browser the laptop won't recognize the address. I've checked that the laptop address is similar via ipconfig in the command window and it's fine. I've also turned off the Norton firewall but that didn't help. Any ideas anyone? Thanks
     

    Advertisement

  2. steslatt

    steslatt Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,145
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    1,145
    303
    163
    Male
    Design Engineer
    Manchester
    Someone has mentioned this not working before but I never saw a solution. Only thing I can suggest is use your phone as a portable wifi hotspot and connect your laptop to your phones wifi see if it works that way.
     
  3. chiefroastbeef

    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    45
    1
    16
    Kies is garbage anyway, no need to use it.
     
  4. northlondon43

    northlondon43 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Jun 6, 2011

    Jun 6, 2011
    16
    0
    15
    Thanks as I can now connect using my phone as a portable hotspot. However I still dont understand why I have to do this rather than connect using my main wifi router.:thinking:
     
  5. Gurba

    Gurba Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    351
    Joined:
    Jun 29, 2010

    Jun 29, 2010
    351
    14
    38
    Norway
    Remember to input http:// and not just the IP. Also remember that it's not neccesarily the same IP every time. :)
     
  6. northlondon43

    northlondon43 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Jun 6, 2011

    Jun 6, 2011
    16
    0
    15
    Cheers but already aware of that
     
  7. Rudedawg

    Rudedawg Android Expert
    Rank:
    None
    Points:
    98
    Posts:
    863
    Joined:
    Jun 24, 2011

    Jun 24, 2011
    863
    95
    98
    Security
    Southampton UK
    Digging this thread up to bump for ideas. Nothing ive tried works and I suspect its the ROM. Using VillainROM and since installing Ive not been able to connect to Kies air or Android sync manager over wifi. Can't find anything online remotely related. :(
     
  8. shlifs

    shlifs Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 18, 2011

    Aug 18, 2011
    1
    0
    5
  9. Hawker

    Hawker Android Expert
    Rank:
     #64
    Points:
    433
    Posts:
    4,095
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    4,095
    1,911
    433
    Male
    UK
    Your ip address for your gs2 is probably different to when you first managed to connect. Go into your wireless settings and select your router. It will report what ip address your router has allocated to your gs2. Eg. 192.168.1.102 The url you originally connected with is probably something like 192.168.1.101:8080 ie the 101 has changed to 102 for example. Change the address in the browsers url to match and bob's your uncle.
     
  10. jaliy

    jaliy Android Expert
    Rank:
    None
    Points:
    63
    Posts:
    895
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    895
    19
    63
    make sure there's no other device on the network using the same ip
     
  11. spark001uk

    spark001uk Member
    Rank:
    None
    Points:
    16
    Posts:
    38
    Joined:
    Jun 28, 2010

    Jun 28, 2010
    38
    7
    16
    Electronics Engineer
    Untidied Kingdom
    If i may add my input (found through trial and error), hopefully it'll clear up some of these points.

    1. KIES Air DOES NOT work properly in Chrome browser (come on Samsung, its a Google device for goodness sake!), for example it may not do anything when you try and download a file from the phone to the PC. Use IE instead.

    2. In IE, when typing the URL you have to put a / after the 8080, or it won't work.

    Hope this helps!
     
  12. heshanj

    heshanj Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,251
    Joined:
    Jun 7, 2011

    Kies Air works fine on chrome, for me.. so i dont think its an issue with that.. however, i can only download/upload single files. i'll give IE a go n see how it goes :)
     
  13. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    I am running IE9 and I can't get Kies Air to work in any configuration, with the URL's mentioned above? The Browaser seems to connect (SGS2 notifies and asks to Allow or not) then the browser window crashes?
     
  14. profchandus

    profchandus Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 21, 2011

    Aug 21, 2011
    2
    0
    5
    Kies works perfectly over wifi...to get it working go to settings /wireless and network / Kies via Wi-Fi...the phone will scan for devices on your network, when one shows up just click on it and a box pops up on your computer screen to authorize and off you go.


    Does well on my GS2.
     
  15. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Profchandos - Appreciate it works for you - but it does not work for me. No time for the uninstall reinstalled treadmill at the moment :-(
     
  16. profchandus

    profchandus Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 21, 2011

    Aug 21, 2011
    2
    0
    5
    Sorry about that, I have no idea what's happening to your device...I find Kies via wifi and Kiea Air better to use than with a usb cable....good luck.
     
  17. Marese73

    Marese73 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Aug 29, 2011

    Aug 29, 2011
    3
    2
    6
    Hi, I had the same problem I only have my fone about a month and it connected to the wifi a couple of times. then stopped. I tried some of the fixes listed above but notn worked.

    I no this is a bit obvious but I disconnected from my wifi and switched it off and on again and then reconnected. then i restarted kies and there was a new address shown. ie the 102 had changed to 103 so i entered that in the browser and it worked for me.

    hope it helps.

    Marese
     
    ColdDeadHand and samgalaxys2fan like this.
  18. waues

    waues Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 13, 2011

    Sep 13, 2011
    1
    0
    5
    Hi guys,

    This problem bothered me for a month and today I find the solution.

    I know it's strange, but you just have to connect your pc to router via WIFI, wired connection won't work.

    Anyway, remember connect both phone and pc to router via WIFI.

    Hope it works for you!

    Good day!
     
  19. vhii81

    vhii81 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 16, 2011

    Sep 16, 2011
    1
    0
    5
    Hi

    Does anyone know whats the solution? i have the same issue. I can conect to wifi fine but i can't use kies air and i can't scan for other wifi devices (when i try to send file using wifi network).

    Please help :(

    thanks!
     
  20. samgalaxys2fan

    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 18, 2011

    Sep 18, 2011
    3
    0
    5
    Hello all,

    I registered with this forum only for the sole purpose of confirming the fact that the above poster named Marese's solution worked perfectly, and since I had tried anything and everything to fix this pesky problem before trying out Marese's solution, I can confidently say that this is the ultimate fix we are looking for. Your experience may vary depending on which phone you got. Mine is samsung galaxy S 2.

    Anyways, in my case what I did was to disconnect the phone from wifi. then I shut down my wifi router for good for 10 seconds and replugged it on. then i turned on wifi on the phone and 5 seconds later clicked on Keis Air icon and boom! it worked!
     
  21. notyrmma

    notyrmma Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 24, 2011

    Sep 24, 2011
    8
    0
    5
    I have had phone for 2 weeks. I tried using Kies air a few times, and it worked, though once or twice I got the "page can't load/can't connect" on my PC (using Firefox). Now it won't open at all. I can't do a damn thing. I tried all the suggestions above to no avail. Now what?! When I connect via usb it's total crap- won't show small icons of my pics, though oddly the first time I connected via usb it DID show the pics for a minute, then they turned into icons with numbers that are unviewable unless I look at them individually in Windows picture viewer, but doing so I am unable to even rotate them. WTF?!

    HOW do I get kies air to work?? I just tried downloading Kies softward, and that's not working either!
     
  22. notyrmma

    notyrmma Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Sep 24, 2011

    Sep 24, 2011
    8
    0
    5
    Hey! Just thought of something and it worked for me. I had to restart my PC! Stupid laptop (crappy Dell) has a lot of wifi connectivity issues. All the damn time. ANyway, it seems to have fixed the issue. This time at least.
     
  23. Didgesteve

    Didgesteve Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Dec 18, 2011

    Dec 18, 2011
    3
    0
    5
    I had this same problem, watched Kies connect once, but never connected again, kept stalling. Tried Mozilla, Chrome and Explorer, all with the same result. Then I noticed lots of Java icons stacked up in the taskbar, and under closer inspection, lots of instances of java started in the task manager.
    Turns out the problem is the Java cache on your PC, it doesn't clear after you drop the connection, and prevents further re-connection attempts. Uninstall the Java on your PC and it all works fine. Not sure what you need to do if Java is essential to you.
     
  24. WiseguySGS

    WiseguySGS Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Dec 20, 2011

    Dec 20, 2011
    2
    1
    6
    Hi to all! Unfortunately, I don't still have a solution to this problem, but I narrowed our search a little. I concluded it is definately a network/router problem. I tried it on diferent networks, somewhere it works perfectly, but at my home network it doesn't work at all. I tried forwarding 8080 port in my router - doesn't work, opened the port in windows firewall, tried turning off WF and Kaspersky - doesn't work. My final final argumen for the conclusion that is a network/router problem is that I tried two more similar apps for this purpose, and had the identical problem with both of them like with the Kies air.

    Hopes this interests someone enough to try fixing it on the router or in windows, I searched all over google results on different seraches and still nothing. Tahnx in advance.
     
    beeniemac likes this.
  25. Hawker

    Hawker Android Expert
    Rank:
     #64
    Points:
    433
    Posts:
    4,095
    Joined:
    Aug 2, 2011

    Aug 2, 2011
    4,095
    1,911
    433
    Male
    UK
    1. Determine your CURRENT ip address. This CAN CHANGE every time you connect, so do this before you want to use Kies Air. To do this, do the following:
    menu>settings>wireless+network>wifi settings
    then tap your router your connected into

    this will then display your allocated ip address (eg. 192.168.1.101)

    2. Open Kies Air
    3. tap Start
    4. In IE/Firefox/Chrome connect with (eg.) http://192.168.1.101
    if this doesnt work then try (eg.) http://192.168.1.101:8080
     

Share This Page

Loading...