1. Are you ready for the Galaxy S20? Here is everything we know so far!

Kies Help

Discussion in 'Android Devices' started by strobe37, Feb 3, 2011.

  1. strobe37

    strobe37 Lurker
    Thread Starter

    Hi 1st post on Forum.
    Downloaded Kies last night. Phone connects but cannot send anything from PC to phone. It says Kies has stopped working.
    This phone is compatible to work with keys and i can download apps isn't it?
    Running on a vista system.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. europadroid

    europadroid Well-Known Member

    Several people have had problems with Kies on these forums, some had 64bit operating systems. Make sure you have the latest version at
    Samsung Apps

    Then try uninstalling and reinstalling a couple of times. Also if you get Kies working you may have to mount your SD card in the Europa to enable the file transfer to work.

    Hope that helps, give it a try and let us know how you get on :)
     
  3. wbooth99

    wbooth99 Lurker

    I have a Galaxy S Vibrant (GT-I9000M) on Bell Mobility. Got it in December 2010 with Android 2.1 installed. Version 1 of Kies would not even load on my Windows 7 64 Bit laptop. When version 2 of Kies came out in January I upgraded it and OS to Froyo (2.2) and was able to load Kies but still very difficult to get phone to connect regularly or if it did connect it was very, very slow to sync with outlook calendar, contacts and memo (even after several syncs). Could never bring music or podcasts to the phone. Then when I connected recently Kies told me there was an update so I upgraded Kies and was able to connect right away and synch and add music and podcasts but then my Laptop started to freeze solid 3 or 4 times a day. I would not even have the phone connected or running Kies.

    After trying a few things for a couple of days and about 10 hard re-boots I un-installed Kies and have not had a failure this week. So the moral of this story is, beware of Kies. It is too new and now well designed/tested. Some may find it works but if you are using your phone and PC for work, be prepared to lose data and have productivity hits. I am likely going to go to companion link for my outlook synch. My coworker has the same phone (although his bricked after 2.2 update and Bell sent him a new one with Froyo pre-installed) and he has no issues with companion link.

    I Like the phone, but wish Samsung
     
  4. stevenn21

    stevenn21 Newbie

    Ifound a fix for win 7 64 bit worked for me.
    I installed the new version of kies but the computer would not recognise the phone anymore also the drivers wouldn't load.
    And when i tried to run kies it would say kies has stopped working.
    I tried every thing and was about to give up until i decided to type kiesdriverinstaller in to the start box then clicked on the kiesdeviceinstaller option that popped up in the list of the start menu.
    Then i waited 2 mins ans typed kies into the start menu and hit the kies option to open it and it worked!
    Now i can open kies from the desktop shortcut icon.
    Kies still wont connect my phone though

    it connects now i unmounted the sd card
     
  5. queeni

    queeni Well-Known Member

    Same problem here, with win7 / 64bit, then at last I went to my old pc with win xp, then no problems.
     
  6. mary-barbara

    mary-barbara Lurker

    I was advised by the guys at our local Samsung authorised service centre that Kies is not yet fully W7 64-bit compatible - basically it doesn't work even though it might start up and look as though it is working. I went back to XP too, and it worked fine.
     
  7. tsam19

    tsam19 Member

    Samsung Kies Has Stopped Working Check online


    Hello all

    I'm looking for some advice on this Samsung kies program if possible.

    Firstly I have in installed on the mac and it works as it should no problems!

    However in the Windows 7 (32bit) enviroment I'm baffled, here goes.

    I installed samsung kies and it worked ok in Windows 7 (32bit) I auto downloaded the latest version from Samsung at the prompt when the program ran and installed then for some reason when I now open the program it won't open I just keep getting:

    'The program has stopped working check online for a solution' or 'end the program'

    I check online and nothing !!

    I've uninstalled many many times and reinstalled over and over with various uninstaller programs to clear all the registry, but still after rebooting and reinstalling and with out the phone connected, the same error messages appear. :(

    I've tried older versions still the same problem.

    I've tried regisrty restore points, still same problem.

    I had heard there is a 'samsung kies uninstaller program' but it appears to be unobtainable, does anyone have any idea what the problem is??

    Completely Uninstall Samsung Kies Software | SumTips

    Completely Remove Samsung Kies with Kies Uninstaller

    This is one weird program!

    Any help to get it working again would be grateful, cheers :(
     
  8. stevenn21

    stevenn21 Newbie

    hi tsan19 you say you have installed it on your mac with no problems are you trying to install your mac kies on your win 7 pc? usally there is a mac and a windows version also check that you are using the 32 bit kies not the 64 bit version. try right clicking on the icon and running the troubleshoot compatability option.

    try a registry clean up tool after uninstalling it make sure after you have uninstalled it that there are no samsung kies processes still running ctrl alt delete > processes tab.
    after uninstall restart your pc before reinstalling.
    have you tried revo uninstaller try this software in advanced mode and remove leftover files folders and registry files.
    wipe all he free space on your pc with a tool like east tech eraser
    if none of this works do you make regular backups? try restoring a recent backup before the problem a little extreme though or backup your files, reinstall windows full new install and restore your backup then reinstall kies.if you reinstall windows kies is gone full stop.
    try these methods the post again if it doesnt help and we will try something else
     
  9. tsam19

    tsam19 Member

    You can't install a Mac 'dmg' file on Windows!
    I've been using both computer formats long enough to know the difference.
    When downloading 'kies' from samsung there is no option to choose a 32 / 64 bit exe or dmg file .
    You either download kies for Mac or Windows.
    The program installs fully on windows and the error messages appear.
    As for re formatting the whole machine - no chance, I shouldn't have to!
    As for restore points - already done it.
    Uninstaller programs, I've used the best. All leftovers wiped and deleted.
    Task manager stopped all kies tray agents and other background services.
    The registry has also been cleaned thoroughly too.
    Kies had brought out there own uninstaller, but it seems unobtainable now for some reason?
    Its a pity samsung dont have any answers, as there the ones who make it. They should know.
    I will just stick to the mac version. Windows version is too much hassle!
    Cheers for the reply.
     
  10. stevenn21

    stevenn21 Newbie

    have you tried installing the drivers? it sounds like you need to install the drivers try it
     
  11. tsam19

    tsam19 Member

    The drivers are already part of the exe / dmg installer file!
    So if the installers install fully as they do, and I click the desktop icon to start / open the program and I immediately get the error messages as explained (only using windows).
    Its got nothing to do with the drivers.
    You only load the drivers if you open the program fully to get the main program window, connect the phone and the program wont recognise the phone, thats when you reinstall the drivers.
     

Samsung Galaxy Europa Forum

The Samsung Galaxy Europa release date was August 2010. Features and Specs include a 2.8" inch screen, 2MP camera, GB RAM, processor, and 1200mAh battery.

August 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...