1. Download our Official Android App: Forums for Android!

Kies made my USB connection stop working!

Discussion in 'Android Devices' started by ChaoticKinesis, Jul 28, 2010.

  1. ChaoticKinesis

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    49
    6
    16
    So I installed Kies and not only am I unable to have the phone recognized in Kies, but it is no longer recognized using mass storage mode either. I'm running Windows 7 64-bit and this is already the second time I'm having a problem with the phone being recognized over USB. I have all the drivers installed. Is there some fix for this?

    Also, my phone is rooted. I have not seen others mention whether there is any problem connecting a rooted phone over Kies. Anyone have any experience with this?
     

    Advertisement

  2. Baldilocks

    Baldilocks Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,242
    Joined:
    Jul 18, 2010

    Are you using 'Safely Remove Device' on the computer and 'Unmount' on the phone every time you disconnect the devices? If not it's going to screw up your settings and you will need to restart both devices.

    The USB on the Galaxy S is very picky and you have to do it 'by the book'..
     
  3. Infinite-t

    Infinite-t Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    412
    Joined:
    Jul 23, 2010

    Jul 23, 2010
    412
    74
    53
    I have had a lot of trouble using Kies mode too. I have read a lot of Win7 64 users having driver issues, I did too. Seems that Samsung didn't do something right with the itegration or Win7 64, Kies, and the drivers (big surprise there). I uninstalled Kies, and the old driver. Downloaded the one on the stickey post. The phone works fine in mass storage mode now.
     
  4. ChaoticKinesis

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    49
    6
    16
    Absolutely. I'm very careful about making sure to do that.

    It's strange but before this I actually had the computer stop recognizing the Captivate after I installed HTC Sync (for a different phone). Clearly, the Samsung drivers are very touchy when it comes to having other sync software installed. I had to uninstall HTC Sync and then after numerous reboots and failed attempts, it randomly decided to work again. It took me a long time and I would rather not go through it a second time
     
  5. tysj

    tysj Member
    Rank:
    None
    Points:
    16
    Posts:
    73
    Joined:
    Jul 14, 2010

    Jul 14, 2010
    73
    6
    16
    When I installed Kies, the same thing happened to me. I eventually had to uninstall everything, reinstall the official Samsung drivers, reboot my device as well as my computer, and it worked again after that.
     
  6. ChaoticKinesis

    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    49
    Joined:
    Jul 20, 2010

    Jul 20, 2010
    49
    6
    16
    Good news! After uninstalling/reinstalling drivers, rebooting PC and rebooting device, everything works again—including Kies.

    Edit: Kies is not working. It detects the device when its is in mass storage mode and tells me to switch to Kies mode. When I switch to Kies mode, the compiter tries to install the driver for Kies but fails each time.
     
  7. davestarcher

    davestarcher Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    12
    0
    15
     
  8. davestarcher

    davestarcher Newbie
    Rank:
    None
    Points:
    15
    Posts:
    12
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    12
    0
    15
    I've tried using Kies with Win XP 32bit and still no luck. I have installed the USB drivers and have no problem connecting with Mass Storage mode. But when I tried to connect with Kies, it just sits at trying to install the driver. Kies opens and says connecting device, but never connects. I disconnected. Got a message that the device did not install properly. So I connected again and selected Samsung Kies on the USB connect menu. This time I got an autoplay window for portable device asking if I wanted to open the device to view files or sync with Media Player. Kies also opens, but will not connect to the device. This is ridiculous how difficult it is to connect to Kies.

    Update: I tried rebooting my PC and powering off/on my Captivate to reconnect. Did this two more times and then on the third try, it connected. I was able to transfer contacts and other information using Kies. Now the question is whether I will only be able to connect 1 out of every 3 or 4 attempts. I'm going to try to get it connected to my Vista 64 machine now because this XP was just used to test.
     

Share This Page

Loading...