1. Are you ready for the Galaxy S20? Here is everything we know so far!

Kies not working

Discussion in 'Android Help' started by Android Question, Dec 18, 2013.

  1. Android Question

    Thread Starter

    I have a Samsung Galaxy Notes II. I am trying to transfer photos/video from it to my Mac OS 10.7.5. Downloaded Samsung Kies to Mac per many forums, but it won't recognize my device. Decided to try AFT, but first need to uninstall Kies, and the uninistall is not working. When I click on the Uninstall --> Open --> Yes, it pops up an Alert that says "Please remove the device from the PC, then press the [Remove] button again." (It refers to "PC", even though I've verified that I have the KiesMac software.) If you click on Remove, it just keeps popping up the same Alert message over and over. I have tried connecting the device and then disconnecting it, with no effect. I have tried disconnecting all other devices listed on my Finder, to no effect. How can I get the Kies to uninstall so I can try ATF instead?
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...

Share This Page

Loading...