1. Are you ready for the Galaxy S20? Here is everything we know so far!

Kies problems?

Discussion in 'Android Devices' started by jjrockgod, Dec 22, 2011.

  1. jjrockgod

    jjrockgod Lurker
    Thread Starter

    Hi, I'm new to this so be gentle.
    I recently got a GS2 and installed all the relevant software to my pc, (kies). I connected my phone and kies instructed me to perform a firmware update, which I did, causing my phone to go into a boot up loop. I took it to the O2 store where I got it and they told me that I had been trying to install an illegal OS! I eventually managed to convince them otherwise and they've sent my phone away to try and fix it, (I'm going to lose all apps and such) giving me a basic cheap handset which I'm still paying the full GS2 bill for. I'm just wondering if anyone else has had a similar problem and if anyone has had trouble getting feedback from Samsung? Their site just keeps directing me to their online store.:thinking:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. maranello69

    maranello69 Lurker

    Kies must be the worst piece of soft ever invented by anyone, it never worked for me when trying to update a firmware, but it didn't bothered me too much, because i soon discovered Odin and all its potential

    probably it got an error when installing the firmware and stoped, causing your phone to end up in a boot loop, it has no option to revert back in case of errors, just stops never showing a warning message

    i too tried to contact Samsung to tell them what piece of crap they invented, but i never got an response from them...
     
    jjrockgod likes this.
  3. greggebhardt

    greggebhardt Android Enthusiast

    Kies has worked without flaw for me. I updated my software and it worked perfectly.

    You should not loose any software purchased in the app store. When you get you old or new device back and log onto Google, they will be available for you at no charge!

    Sorry about your problems. It is a great phone!
     
    jjrockgod likes this.
  4. jjrockgod

    jjrockgod Lurker
    Thread Starter

    Thanks for the replies, I got my phone back with most of my apps intact I think but still no clue as to what was wrong, guy in the shop was less than helpfull. Now I've got a problem connecting to my wi-fi at home, worked fine before but now it keeps saying my wi-fi is disabled, which I don't think it is, I'm using it now on my laptop.
     
  5. kate34

    kate34 Lurker

    I had the same problem with my wifi. It seems to happen if I let my phone run completely out of battery. I fix it by turning my wifi off at the modem and then when it has restarted my phone seems to be able to connect again without problem. Hope this helps.
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...