1. Download our Official Android App: Forums for Android!

General Kies self activating, and other funny stuff

Discussion in 'Android Devices' started by Seege, Jul 28, 2011.

  1. Seege

    Seege Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    6
    0
    5
    Hi,, Did search for this but no luck, sorry if it has doubled up.

    I've recently had a problem with samsung kies self activating on the phone, along with voice talk and driving mode. Normally at the same time but not always in the same order,

    Seems to occur most in Idle mode, or when connecting or disconnecting charger/usb cable.

    Just did a factory reset and formatted the usb drive this afternoon, hasn't helped.

    Last but not least there's something else which I can't explain without a screen drop which I'll post If, when it occurs.

    Thanks for your help....
     

    Advertisement

  2. polaris777

    polaris777 Member
    Rank:
    None
    Points:
    16
    Posts:
    45
    Joined:
    May 19, 2011

    May 19, 2011
    45
    2
    16
    I get this too. It comes and goes. At its most annoying it buzzes in and out of driving mode continually. My guess is toddler saliva in the charging port making the phone think it is connected to pc or car. I should take it to an approved samsung repair centre but need to find my proof of purchase first.
     
  3. loony

    loony Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    301
    Joined:
    Apr 18, 2011

    Apr 18, 2011
    301
    86
    53
    australia
    does kies actually start up or have you noticed its a "running program"
     
  4. Gearu

    Gearu Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    783
    Joined:
    Apr 13, 2011

    Apr 13, 2011
    783
    86
    78
    There are 2 USB cables that come with the phone, one has a symmetrical end, and the other one flares out on one side (and bears the USB trident), the symmetrical one triggers driving mode and all other manner of chaos so don't use it lol. I think there's some wierd combo of buttons that triggers the voice thing too, I've frozen the voice talk.
     
  5. Seege

    Seege Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    6
    0
    5
    Two usb cables? nope, definately only got the one. I called up geek squad, they had me factory reset again. Tsince then I have not had the same problem. What I had instead was worrying. Phone and computer seemed to not recognise either usb or charger. So I assumed in all my frustration I'd knackered the socket on the phone.

    Then I tried the old turn it off and on again while it's plugged in to charger. It was working! Time to try the usb connection, unplugged from the charger, and the charging symbol is still showing....

    Is there a way I can see if the usb socket needs it's driver reinstalled, or does it not work like that.
     
  6. loony

    loony Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    301
    Joined:
    Apr 18, 2011

    Apr 18, 2011
    301
    86
    53
    australia
    its just a USB driver, you can uninstall it and reinstall it but really...do other things work ok when you plug into the same socket?....if yes then its not your USB.

    sounds really dodgy overall, i'd demand another phone, AT LEAST to test on your pc.
    first test on someone else's to narrow down if its your phone or your PC
     
  7. thomasr

    thomasr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 29, 2011

    Jul 29, 2011
    1
    0
    5
    I have the exact same thing, Seege, and I never use the USB. It's incredibly annoying to have a phone that acts on its own will and pissing on my bonfire.

    I have tried to disable lots of stuff, but it doesn't seem to help. Battery out/in didn't do it either.

    Guess I'll try factory reset if it keeps acting up.
     
  8. Seege

    Seege Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    6
    0
    5
    Thomasr, pleased to know I'm not alone, and if you have already done a factory reset, I hope it worked.....

    Ok, the computer not reading the phone, that was (partially) my fault, The driver had spas'd out, so that's sorted, but the phone itself is getting worse.

    It now doesn't turn off- it restarts. even if I take the battery out it self boots when I put it back in.

    It thinks it's connecting and disconnecting to a charger while I'm walking around sainsbury's listening to Zappa.

    The home key now takes me to (see picture attached). This is the screen drop I needed for my first post.

    I also have downloaded android system info app, which has a log that, as best as I can translate reads "01:36am-BAD / 01:38am-BAD / 01:38am-BAD / 01:39am-BAD / 01:40am - you called Bob / 01:41am-BAD / 01:42am-BAD"

    What the hell is happening with my phone? Is this something that updates will fix? It seems extreme that I have had trouble finding any reports of such a major glitch so do samsung know that they're shipping out a flagship fart of a phone????
     

    Attached Files:

  9. loony

    loony Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    301
    Joined:
    Apr 18, 2011

    Apr 18, 2011
    301
    86
    53
    australia
    what firmware are you all on? rooted/not rooted....2.3.3? or 4?
    if its the same there might be a link, if its different then it might be a commom rising issue.
     
  10. Seege

    Seege Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    6
    0
    5
    Unrooted 2.3.3. But that's only since factory reset. I had problems before, after and before again re updating.

    I've never routed the phone, and (without wanting to start a "which anti virus is best" debate) I've had avg on since the word go.
     
  11. Seege

    Seege Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 9, 2011

    Jul 9, 2011
    6
    0
    5
    Just realised the screen drop is of the desk clock....
     
  12. morgs

    morgs Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 23, 2011

    Aug 23, 2011
    2
    0
    5
    im having the same problem too my voice talk started by itself in the middle of the night last week and ever since ive had to turn my phone off to charge or it keeps opening kies and car mode! that stupid desk clock is driving me nuts!! i've tried everything to fix it...except an exorcism!
     
  13. nstoker

    nstoker Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    2
    0
    5
    Fulham, London
    My phone has taken to doing this recently - I am slightly puzzled why, since there was no obvious cause. I did update a couple of applications recently, but it sounds strange that this would cause Kies to start launching itself.

    My specific problems with the phone are:
    1. I have a pattern-based password configured on the lock-screen. When the phone has dimmed the screen and I return to use it, the lock-screen appears, I enter my pattern and then it goes straight into Kies - there is usually a message indicating something about no PC being connected (I don't have the exact text) and then I see the Kies screen (not Kies Air) and it does a media scan of the SD card.

    I do sometimes connect via the USB cable, but not that often and not for several weeks. I charge the phone nightly using the standard Samsung charger (see details below too)

    2. The phone also, since last night, started popping in and out of Power Saving Mode and it was beeping each time it did (this has not stopped and I may have details of this slightly inaccurately recorded, since I was awoken by it and a little disoriented! I'll re-post if I subsequently find I'm way off the mark).

    The other issue that came up this morning was that I tried restarting the phone but there was no change in symptoms (it was still doing either 1 or 2 repeatedly at odd times but not continuously). Then I removed hte battery, waited five minutes and put it back - this was a little concerning, since I then found it wouldn't turn back on and the message on screen appeared to indicate it was trying to charge (despite not being plugged in) and that alternated every few seconds with what appears to be a screen indicating Battery Overheating (I'm not entirely positive - the icons aren't very intuitive but it had a thermometer and an exclamation point). I removed the battery for a further ten+ minutes and then when I returned it, the phone came back on and seems to have been fine thus far.

    Other background info is that I've noticed recently several cases whereby the phone has somehow come to life in my pocket and is stuck on the lock-screen. This is a bit odd because my case makes it unlikely the on button would be accidentally pressed whilst in the pocket.

    My other thoughts are that, like some other posters have said, something may be up with the USB connector. I'm careful plugging it in, but they are very fine and perhaps it is somehow shorting, tricking the phone into thinking it's being charged or firing up the Kies software. In addition, I wondered if perhaps it could be some battery related issue (just a guess, but it was being charged last night when it went particularly haywire).

    If this recurs, I will probably have to take it back to the O2 shop, but for now I'm clear.

    Technical details of my phone:
    Unrooted
    Firmware was updated to the latest 02 version about five or six weeks ago
    Model number: GT-I9100
    Android version: 2.3.3
    Kernel version: 2.6.35.7-I9100XWKF3-CL276555 root@DELL101 #2
    Build number: GINGERBREAD.XWKF3

    The phone is about three months old and was bought new from 02.
     
  14. twoseventwo

    twoseventwo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    2
    0
    5
    London, UK
    This is pretty much exactly my experience. Virtually from day 1 random things (mostly voice commands) would activate on their own, but I kind of assumed that I was accidentally pushing shortcuts that I didn't know about for a while. Now I can't even turn the phone off. USB storage is also completely unusable as it keeps randomly disconnecting. I'm also on O2. I've had it less than 28 days so I'm going on the assumption it's a hardware issue and getting a replacement on Tuesday.

    A lot of suspicion around these issues seems to focus on USB. I hope that this is just a specific batch of bad phones, rather than "just what happens when the SGS2 USB port gets dirty"!
     
  15. nstoker

    nstoker Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 26, 2011

    Aug 26, 2011
    2
    0
    5
    Fulham, London
    Further to my post above, the Kies thing seems very intermittent now - it has happened again since, but not the way it was when the phone was continuously flipping in and out of power saving mode and Kies was starting every time I unlocked. But I'm not out the woods yet as I now cannot turn the phone off without it restarting immediately.

    It's possible this is unrelated, but it seems too much of a coincidence that the problems are all happening around the same time.
     
  16. twoseventwo

    twoseventwo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 28, 2011

    Aug 28, 2011
    2
    0
    5
    London, UK
    Mine now seems to have stopped turning itself on, at least for now. I found that when I turned it off while plugged into the charger, it stayed off and the problem didn't recur even when unplugged. It's still getting exchanged, though, since I still suspect that all the problems with it are linked.
     
  17. morgs

    morgs Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Aug 23, 2011

    Aug 23, 2011
    2
    0
    5
    after my previous post i did a factory reset and it was working prefect untill about a week ago it started opening voice activation by itself and every day since its gotten a little worse and now ive got all the same problems happening again!! its currently plugged into the charger and wont turn back on or recognise thats its plugged in! im taking it back tomorro...piece of crap! :mad:
     
  18. ravichandar

    ravichandar Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 21, 2011

    Oct 21, 2011
    2
    0
    5
    Management Consultant
    Bangalore, India
    similar hassles with my S2 too - bought 4 months ago. advice seems to be to clean the usb port and pray. samsung ought to do put proactive advice on what's to be done.
     
  19. madgal12

    madgal12 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    1
    0
    5
    mines been doing exactly the same thing and my phone keeps charging itself when its not even plugged into a charger like the little green battery is going up and down and it says charging
     
  20. Agent Hambo

    Agent Hambo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jan 29, 2012

    Jan 29, 2012
    2
    0
    5
    This is what is happening to my phone. It is stock standard, no updates or anything besides the firmware being upgraded to the official 2.3.6. I was having a reboot problem, but that seems to have gone after a factory reset and ALL data removed. I did have a issue with my old Nokia N97 with the USB plug being bent while on the charge, and occasionally would halfway thru a day say it was charging while not being plugged in.

    This seems to be the same problem. It is like the USB socket is damaged. (Not sure how it happend as I have been extra careful with it because of what happend to my Nokia) However the one thing I can think of is it started happening after I got my phone back from being rapaired because of the external speaker stopped working. I have a feeling the board that the speaker lives on is the same board the USB socket is on and the whole thing got replaced.

    This is the only thing I can think of. Doesn't explain the random reboots I was getting, unless the cable isn't plugged in right for the daughter board to the mother board, but you know, if I open it up. I will void my warranty no doubt.
     

Share This Page

Loading...