1. Are you ready for the Galaxy S20? Here is everything we know so far!

Kies Wont Connect to My Samsung

Discussion in 'Android Devices' started by Magser, Sep 6, 2011.

  1. Magser

    Magser Newbie
    Thread Starter

    Hi, another question for you guys.
    Kies on the desktop will not connect to my phone. I can connect to Kies air but if I connect the phone to the usb port it will not connect via desktop at all.
    Any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. jaliy

    jaliy Android Expert

    does ur pc meet system requirement?
     
  3. Magser

    Magser Newbie
    Thread Starter

    Yes. It was connecting no problem up to lately, then all of a sudden it just isnt finding it at all.
    If I connect my phone to the pc and use it as a hard drive to drag and drop files, then kies pops up saying to disconnect it from pc storage, and when I do it still wont find it.
     
  4. jaliy

    jaliy Android Expert

    i would just reinstall kies, takes 30 sec and sometimes it fixes issues
     
  5. Magser

    Magser Newbie
    Thread Starter

    Thanks for the sugestion, Ive tried that out just now and it's made no difference.
    I can connect with Kies Air, and I can connect to the pc via hard drive, but the Kies Suite on my pc will just not connect with my phone.
     
  6. hoi_roy

    hoi_roy Lurker

    Do you have a problem with the USB connection / connector?
     
  7. djaydasari

    djaydasari Lurker

    i too have the same problem...KIES wont connect with the SGS2...not sure what is wrong...im able to connect over wi fi...

    any help??

    the USB cable and connector just work fine as I am able to charge the mobile from my laptop..

    DJay
     
  8. Diskspeed

    Diskspeed Lurker

    Buy another micro USB cable. Make sure the new cable can do data and is not just a charging cable. I did this and it worked for me. My stock cable was charging but wouldnt do data after a while for some reason
     
  9. ivanck

    ivanck Newbie

    same problem here
    my kies cant connect to my SG2
    sad...
     
  10. UbinTook

    UbinTook Newbie

    Im a new to android with a tmobile Galaxy SII T989 (USA ).
    I did a search and found this thread hopefully my issue applies here, i thought i would bump it rather than start a new one.

    Ive been trying to transfer some avi video to my phone with no success.
    If i connect it with the cable it came with it charges fine, but it never appears in windows explorer( is it supposed to?)
    so i installed Kies to try that method, Kies just searches and searches and never finds the phone. As i recall it did connect one thime prior, but Kies updated itself and since then, no luck.

    Ive installed all the required drivers and my PC is more than adequate systems specs.
    Im going to uninstall and reinstall Kies, it that helps ill post back.
    Any suggestions as to where to go from here?
     
  11. Russell Ng

    Russell Ng Android Expert

    If you want to connect via USB and making the phone like a thumbdrive, you need to do this...

    1) Go to Settings/Wireless & Network/USB Utilities and tap the icon to connect the USB storage.
    2) ONLY now Attach the USB cable
    3) Tap another icon on the phone

    You should now be able to explore the phone from your PC with the phone acting like a thumbdrive.
     
  12. UbinTook

    UbinTook Newbie

  13. Russell Ng

    Russell Ng Android Expert

    Don't know why its like that. It looks like a problem with the USB connection not being secure. Try another USB port, another cable, or another phone just to try and eliminate the possible causes.

    Heck, its probably a serious enough problem to send it into the store to get it fixed.
     
  14. UbinTook

    UbinTook Newbie

    Well i tried a different USB port in the back of the computer( all the ones on the front seem to produce the same result) and sure enough, it worked like a charm.
    I wonder why the front ports dont work for this...they work fine for my usb wireless mouse transmitter mouse and to charge the phone.

    So the next question...
    Under settings/storage it shows available USB storage as 11.08 of 11.25 GB

    When i got the USB to connect, in windows explorer there were a lot of folders that appeared, can i assume that the one called USB storage is where i should drop and files i want to be able to access( .avi's photos etc?)
     
  15. Russell Ng

    Russell Ng Android Expert

    You can create folders in there to place your files. Say create a folder called movie or music etc. Don't have to use the available folders. A lot of times the folders would be used/created by some app or other if its required. So its easier if you make your own folders so you know where everything is.
     
  16. UbinTook

    UbinTook Newbie

    When you say "create folder in there" do you mean within the USB storage folder that is there or just in general : I .E i can just add folder(s) to the list of folders that are already there so to speak( that's what im thinking).

    That said are there folders there is shouldn't touch or if i accidentally mess with can screw the phone up?
     
  17. j3ff3

    j3ff3 Lurker

    i had this problem and spent hours on it.

    updated my phone, updated kies, reinstalled the drivers, searched for new drivers, switched usb ports, typed #8427# (or whatever the code is), called samsung, trawled the boards - NOTHING WORKED

    *except the obvious* -- go to 'my computer>rightclick>properties>device manager>portable devices>GT I9100>rightclick>update.

    worked like a charm when nothing else did. ****ing kicking myself that i didn't try this earlier.

    it does confuse me though why that worked and the former did not. oh well :D
     
  18. Russell Ng

    Russell Ng Android Expert

    If you are viewing the phone through the PC, then you just go straight to "/sdcard" location. You create folders here. The USBstorage folder is probably for something else since its there since the start, so better not put stuff in it.

    Cheers
     
  19. UbinTook

    UbinTook Newbie

    There is like 11 gig of free space on the phone, i have a very small sd card at the moment, so i thought i could utilize that space...
     
  20. Russell Ng

    Russell Ng Android Expert

    Sorry... not what I meant.

    "/SDCard" is actually the main phone storage (11.5GB) for you to play with. Its just the way the phone calls it. There is a folder called "USB Storage" in there which I just advise not to bother with it.

    As for the external microSD, if you scroll down "/SDcard", you get to a folder called "external_sd" which is your external microSD location. Again, this is how the phone names it. Can't change it.

    Cheers
     
  21. Sienlel

    Sienlel Lurker

    Found this solution on another forum an just had success! It's as simple as, unplug the usb lead from ur phone, turn ur phone off, turn it on again let the media scan finish an don't do anything else, then connect the usb cable again worked first time for me after days of trying. Now using ics!
     
  22. opoel34

    opoel34 Lurker

    it's not the usb port, it just kies is suck, I've never met an app manager worse than kies that just to connect to the phone is really hard. by using moborobo my phone easily connected and can be back up right away but not with kies. if it not because just this app that I know that will easly upgrade the firmware of my phone (the online way, not offline way using odin) i will never use this app.
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...