1. Are you ready for the Galaxy S20? Here is everything we know so far!

Kind of lost and stuck on the Fastboot screen

Discussion in 'Android Devices' started by nsnd, Aug 8, 2013.

  1. nsnd

    nsnd Lurker
    Thread Starter

    First off, "Howdy." I believe I've been to these forums looking for help in the past, but found my answer and never had to register. However, with my current issue, I've browsed a bit longer :p.

    Not sure how much back story is needed, but I'll provide a little. I rooted my Droid Bionic using the Ubuntu Method and Safestrap. I installed the TLS Flying Jelly Bean ROM on SLOT 1 and it ran pretty well. I have backups of my stock ROM and modded ROM.

    Here's where I made a booboo. I was having internal storage issues. i tried for weeks to move everything I could to external. I didn't have a lot of apps (90mb or so), but wasn't able to update any of my apps. I decided to try to fix the issue.

    I booted up in recovery mode, backed up my modded ROM, deleted SLOT 1, and tried to install my modded ROM OVER my stock ROM. During install, it froze. I didn't think anything of it since I had problems initially (which I was able to work through). I restarted as I had in the past, but Safestrap never came back up, and now the phone is stuck with the "TLS" load screen.

    I tried using this method to unbrick my phone: Droid Bionic Root: Unbrick/Unroot. However, when using RSDLite5.6, it got stuck on step 4/5.

    I've found Phases post (excellent I might add), How to Flash 5.9.905 GB, 6.7.246 ICS or 98.72.22 JB with Rsdlite, but am having trouble figuring out which file I need. I tried 3 or 4 of the files using RSDLite5.7, but they all fail on the first step.

    The phone is now stuck on the Fastboot screen (not sure if that's normal). I have a full battery and external battery charger as well (seen a couple posts about this).

    Not sure if this problem canbe fixed, but I figured I'd ask this community. Any information provided would be much appreciated, and I thank everyone for reading.
     


  2. OutOfPhase

    OutOfPhase Premium Member


    Welcome nsnd and thanks for joining.

    Use my thread here http://androidforums.com/bionic-all...9-905-gb-6-7-246-ics-98-72-22-jb-rsdlite.html

    The file that you should try with rsdlite is the last jb file on the list the one with the fb-mode lines removed. Those are step 5 in rsdlite.

    If rsdlite still give you issues follow the manual steps at the bottom of the thread. I will follow this thread and the other so if you post in either I will know an answer.
     
    nsnd likes this.
  3. nsnd

    nsnd Lurker
    Thread Starter

    Amazing. I swear I tried that file, but apparently not. Seems to be working so far, went through the whole process in RSDLite and now it's loading on the phone. I'll update you tomorrow when I get home from work.

    Thanks!
     
    OutOfPhase and Kaat72 like this.
  4. nsnd

    nsnd Lurker
    Thread Starter

    I'm back up and running! Thank you for your expertise! :thrasher:
     
  5. OutOfPhase

    OutOfPhase Premium Member

    Awesome. Glad it worked out.
     
    nsnd likes this.

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...