1. Are you ready for the Galaxy S20? Here is everything we know so far!

kindle fire hd 7" question

Discussion in 'Android Lounge' started by xLaughingDeath, Nov 3, 2014.

  1. xLaughingDeath

    Thread Starter

    OK so I managed to root my kindle fire HD 7" , and I'm am now running cm10.1 android 4.2 jb and using twrp 2.4

    I tried to flash cm11 4.4 kitkat but everytime I flash it fails.

    So I was asking if I needed to get the latest version of twrp? Could that be the problem ?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. xdrc45

    xdrc45 Android Enthusiast

    What is the error that you are receiving when you try to install CM11? Is it an error saying something like "Status 7 error"?

    More than likely, yes you will need to update your TWRP recovery from 2.4 to a newer version that is compatible and supports CM11 or 4.4. I believe TWRP 2.6 and up should support CM11/4.4 ROMs.
     
  3. nickdalzell

    nickdalzell Extreme Android User

    Some status 7 errors can also be due to a badly edited or incorrect ROM, or the Updater-script is written to exclude your device as not compatible. it's risky but editing the Updater-Script is easy and forces any ROM to work provided it's somewhat meant for your product. but it may end up bricking or causing many things to crash so don't say i didn't warn you.

    I got a first generation Fire, the very original one. it has 4.4.2 on it via an unapproved and hacked updater-script but many things don't work. Google Now crashes, ART will semi-brick it into a reboot loop, and many apps are flagged not compatible on Google Play. others just open and boot right back to the home screen and it lags a ton.

    There are different status 7 errors. without the actual message that is accompanied with it we can't really do much other than guess.
     
Loading...

Share This Page

Loading...