1. Are you ready for the Galaxy S20? Here is everything we know so far!

kindle stuck on kindle fire logo

Discussion in 'Android Devices' started by rollno88, Apr 21, 2012.

  1. rollno88

    rollno88 Lurker
    Thread Starter

    Hi everyone,

    I tried to sideload go launcher on my kindle(unrooted), downloaded and installed it, and when I chose that as the default home launcher the kindle just went dead. It was fully charged just before doing this. I did a hard reset but now it just remains at the kindle fire logo.Any help would be greatly appreciated:(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tom93304

    tom93304 Lurker

    Just kidding. I had a similar problem with my 1st kindle but I was trying to load a new launcher and somehow I deleted both launchers kindle and the one I just installed. Hope you saved your reciept and the box it came in. Take it back and get another one.:)
     
  3. MizzouBrent

    MizzouBrent Android Expert

    That's weird. I installed go on mine prior to rooting and it worked just fine. Could be a hardware issue I suppose. Even if t was an issue with go it shouldn't stick after a reset.
     
Loading...

Share This Page

Loading...