1. Check out our app, Forums for Android! Download and leave feedback here!

Kirby Tilt and tumble...I think not...(Need help)

Discussion in 'Android Apps & Games' started by Roiyaru, Dec 1, 2010.

  1. Roiyaru

    Roiyaru Member
    Thread Starter
    5

    Dec 1, 2010
    7
    0
    5
    I have no clue if it's a setting I can fix or just how the phone is in general, but every time I load up any game in my GBA emultor and start playing it feels like I'm playing Kirby Tilt and tumble and it gets old after a while. Everytime I even slightly tilt my phone while playing the game my curser or character moves with it.

    If there is a way to fix this, I would love to know how before my phone ends up through a wall or window.
     

    Advertisement

  2. Roiyaru

    Roiyaru Member
    Thread Starter
    5

    Dec 1, 2010
    7
    0
    5
    Anyone alive out there?
     
  3. Sebnotic

    Sebnotic Well-Known Member
    16

    Oct 31, 2010
    45
    6
    16
    New York City
    ..Have you check the settings?
     
  4. DaSchmarotzer

    DaSchmarotzer Blame it on me
    313

    Mar 10, 2010
    3,087
    1,568
    313
    Studying
    Qu
    Checking the settings would be a great idea, I've never used any emulator so I can't help you there.

    By the way, one thread is enough. ;) And it might take some time for people to see this and answer, give them a chance!
     
  5. Roiyaru

    Roiyaru Member
    Thread Starter
    5

    Dec 1, 2010
    7
    0
    5
    lol yeah, that was an accident. I submitted the first one and my internet crashed so I didn't think it sent when I couldn't find it so I made a new one. D: sorry.
     
  6. Roiyaru

    Roiyaru Member
    Thread Starter
    5

    Dec 1, 2010
    7
    0
    5
    But yeah, I've checked the settings and I can't find anything in there about it which is weird. I kind of figured that it wasn't a normal thing and there had to be something in settings about it, but I haven't found anything yet.
     
  7. ParishL31

    ParishL31 Well-Known Member
    68

    Oct 15, 2010
    409
    105
    68
    Student
    Colorado
    Try checking these settings.

    Settings -> Input settings -> Use sensor as -> None
     
  8. Roiyaru

    Roiyaru Member
    Thread Starter
    5

    Dec 1, 2010
    7
    0
    5
    lol your the the greatest ever! I'd give you a HUGE hug if that wasn't weird, but your not here anyways. >_< Thanks!
     

Share This Page

Loading...