1. Are you ready for the Galaxy S20? Here is everything we know so far!

koushikdutta launcher ruined my tablet! (Help)

Discussion in 'Android Lounge' started by dlresponse, Jun 29, 2013.

  1. dlresponse

    dlresponse Lurker
    Thread Starter

    A few weeks ago I installed a new launcher (process.com.koushikdutta.launcher2) and I mistakenly set it as the default android launcher when running it for the first time.

    That was the last time I was able to use my tablet. Now, whenever I power it up it loads the startup screen (where you have to swipe to unlock) and then immediately I get

    the following error message :-

    the application launcher (process.com.koushikdutta.launcher2) has stopped unexpectedly. Please try again.

    No matter how many times I click the (Force close) button, the same error message appears immediately. I cannot get into the operating system to even attempt a factory reset

    usint the android settings. To make things worse, the tablet has a tiny reset button which does nothing except turn the tablet off. I have also looked all over youtube for button pressing combinations which may initiate a hard reset and not one of them works on my tablet. I have even opened up the tablet carefully to see if I can manually delete the offending launcher from the internal MicroSD card but I couldn't figure out where it was or how to do it.

    Can somebody please give me some help or advice so I can alter the data on the internal MicroSD card so it either resets the tablet completely or removes the offending launcher.

    tablet info below

    android 2.3
    512mb ddr2
    10 inch screen
    "android world" logo on powerup
    Superpad 2 / Flytouch 3 (Although the product box has Superpad III on it which doesn't officially exist)

    A thousand thanks if anyone can help
     



    1. Download the Forums for Android™ app!


      Download

       
  2. chanchan05

    chanchan05 The Doctor

    is your tablet connected to the internet? push another browser from play store into it. When that installs, reboot it. On rebooting the tablet will ask you what launcher you want to open.

    On a side note, this is the first time I've heard of that launcher. Where'd you get it?
     
  3. dlresponse

    dlresponse Lurker
    Thread Starter

    I didn't get it from Google play but from another android app site. I was curious about any new launchers I could find and I thought I would try that one. i think it may be created by the same person who makes the clockworkmod stuff, not 100% sure.

    I have access to the MicroSD card inside the tablet now. Is there any way I can manipulate the data on that card to sort this out? I know a small amount about The AndroidSDK tools but not enough to push things but there must be something I can do, even if it involves another ROM copied directly to the card.
     
  4. funkylogik

    funkylogik share the love peeps ;)

    Id try what chan says or google how to put your tablet into "safe mode" then boot into safemode and uninstall the launcher or clear defaults for it :thumbup:
     
  5. LilBit

    LilBit Extreme Android User

    funkylogik likes this.
  6. nickdalzell

    nickdalzell Android Expert

    There is often a button combo that produces the dead android red triangle screen and that often does a factory reset in the background. I just kept hitting random button combos on one of my boot looping devices to make that happen.
     
  7. dlresponse

    dlresponse Lurker
    Thread Starter

    Chanchan helped me figure out the solution. As soon as he asked if the tablet was connected to the internet I noticed that my tablet had an ethernet port. Once I plugged it into the router I had just enough time to get access to the android market update screen between error messages from the defective launcher

    Nickdalzell... I tried every combination in the book to get that tablet to reset and not one of them worked.

    Thanks for all for the advice guys
     
    funkylogik likes this.
  8. Slug

    Slug Check six!
    VIP Member

    I believe it's the AOSP launcher, as found in Nexus devices. That would explain why it was constantly FCi'ng on a tab running 2.3.
     
    LilBit and funkylogik like this.
  9. jhawkkw

    jhawkkw Chinchillin'

    I don't think that's the name of the stock launcher. The process "process.com.koushikdutta.launcher2" includes the name of the guy that writes ClockworkMod Recovery. Stock devices stock laucher is just simply called "Launcher" when found under app info->all. It is either a custom launcher that I don't know of, or it could possibly be malware since the OP claimed that they didn't get it from the play store but rather a secondary site.
     
    LilBit likes this.
  10. Slug

    Slug Check six!
    VIP Member

    I think Koush compiled it from the AOSP source code, which is why it bears his name.
     
Loading...
Similar Threads - koushikdutta launcher ruined
  1. dorlow
    Replies:
    2
    Views:
    220
  2. NiceCupOfTea
    Replies:
    1
    Views:
    318
  3. App Update
    Replies:
    0
    Views:
    306
  4. Davdi
    Replies:
    3
    Views:
    422
  5. App Update
    Replies:
    0
    Views:
    270
  6. james_uk
    Replies:
    1
    Views:
    2,775
  7. Sheena Bateson
    Replies:
    3
    Views:
    1,205
  8. dan55
    Replies:
    1
    Views:
    709
  9. Milo Willamson
    Replies:
    9
    Views:
    536
  10. huhiha
    Replies:
    5
    Views:
    1,307

Share This Page

Loading...