1. Download our Official Android App: Forums for Android!

Root L9 Boots to LG logo with ' Security Error ' under it

Discussion in 'Android Devices' started by ianrosean, Dec 14, 2013.

  1. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    I have the Metro PCS Lg Optimus L9 AKA P769

    I rooted my phone with a one click method and it actually worked I had SuperSu installed and also Titanium backup and started removing the unnecessary bloatware that comes with the phone. I didnt remove any critical system files just crap software.

    After doing that I download a recovery flasher from Google Play and attempted to Flash ClockWorkRecovery mod to the device, after completing it asked if I wanted to reboot in recovery mode I clicked yes and now my phone boots to an LG logo and underneath it says " Security Error " I cannot hard reset or anything, the only thing I've been able to do is put the device in S/W update mode and at that point the LG Softwae update program doesnt recognize its plugged in

    my device manager doesnt have a LG phone listed but on the USB drivers it says LGE Mobile Composite USB Device and under modems it says LGE Mobile USB modem and under ports it says LGE Mobile USB Serial Port.

    Please help i just want to flash back to stock, im done with trying to mod this thing its too much trouble.

    PS. Im running Windows 8 Pro 64-bit
     

    Advertisement

  2. Tokenpoke

    Tokenpoke Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,110
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    Never use an app to flash recovery on a phone with a locked boot loader unless it's specifically designed for the phone you're flashing,

    You might be able to run lg tool in compatibility mode.
     
  3. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    Thanks for the quick reply, I just attempted to run the program in compatibility mode, here is the log

    [R&D Test Tools Log File]

    13:19:00 : Launching SW update
    13:19:00 : Unpacking KDZ
    13:19:15 : KDZ file extraced
    13:19:22 : Files were extracted.
    13:19:22 : LGMobileDL Load.
    13:19:23 : Port = 0
    13:19:24 : Connecting to phone
    13:19:46 : PHONE WAS NOT FOUND!
    13:19:48 : ===FINISHED===

    I think it may be a driver issue.. i do not currently have any other PC's available to use.
     
  4. LoopyD

    LoopyD Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    326
    Joined:
    Nov 14, 2012

    Nov 14, 2012
    326
    82
    73
    What ever keeps me busy these days!
    Michigan, USA
    You tried to flash recovery on a locked bootloader which is causing the phone software to throw a security error.

    As suggested, follow the steps to re flash stock using the lg mobile support tool. I recommend using a home computer. Use administrator rights.

    Try reinstall drivers from the LG website.
     
  5. HaTrEd360

    HaTrEd360 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,363
    Joined:
    Aug 18, 2012

    Aug 18, 2012
    1,363
    167
    143
    Male
    This is why I always backup my stock recovery partition in case I ever need it again. :p
     
  6. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    I was able to create a backup through the app supposedly but when i search the SD card i can not find it.

    It just sucks because I bought this phone a couple days ago.

    Thanks for all the input guys I'm uninstalling everything and starting from scratch,
    I go home tomorrow so I'll be near another computer then.
     
  7. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    [​IMG]
    This is what happens everytime, I have the phone plugged in via USB and the software upgrade screen is lit up on the phone, I have the battery removed, and it just gets to 16-17% and the whole progress bar just disappears.
    Any thoughts on this ?
     
  8. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    This is the screenshot of my device manager when the phone is in S/W Upgrade Mode which is the only mode it will turn on other than the LG with security error underneath it then it powers off.
    [​IMG]
     
  9. Tokenpoke

    Tokenpoke Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    3,110
    Joined:
    Feb 10, 2011

    Feb 10, 2011
    3,110
    1,156
    313
    Male
    Arborist (tree man)
    Miami, FL
    I don't see adb device in your list. I thought there was supposed to be an adb device too.
     
  10. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    I thought so too man, but I can't figure out why its not there.
     
  11. travioso

    travioso Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    943
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    943
    179
    93
    Ocala, FL
  12. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    Bro you are a life saver!!

    i was working on this for like 6 hours yesterday and i followed your guide today and got it done in like 10 minutes

    only thing i would have done different on your guide is please be more detailed when you open the start.bat file press 1 for fastboot option then type fastboot flash recovery p4_769.img etc

    but overrall bravo man this did the trick

    for some reason the omap440 wasn't appearing on my gf computer and when i went home to another windows 8 computer without the 8.1 update it actually recognized WITHOUT installing LG drivers.
     
  13. travioso

    travioso Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    943
    Joined:
    Apr 9, 2011

    Apr 9, 2011
    943
    179
    93
    Ocala, FL
    Glad it worked for ya.. and ya good point on the guide, will update it after work..
     
  14. LoopyD

    LoopyD Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    326
    Joined:
    Nov 14, 2012

    Nov 14, 2012
    326
    82
    73
    What ever keeps me busy these days!
    Michigan, USA
    Puzzling. Are you running Windows 8?

    Yeah. Sorry I was looking at the first page lol. Very peculiar. Glad you got it to work.
     
  15. swaggyp

    swaggyp Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 3, 2014

    Apr 3, 2014
    13
    0
    15
    Help me please.
     
  16. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    I will try to help you bro I don't have this phone anymore I have the LG G2 now, what are u having problems with?
     
  17. swaggyp

    swaggyp Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 3, 2014

    Apr 3, 2014
    13
    0
    15
    I have the security error everytime i power up my phone, then it just powers off. I tried s/w update on the lg tool updater but everytime i get to the software download it says time elapsed 19?? I dont know what to do? Will i ever fix this, or do i have to buy a new one?
     
  18. swaggyp

    swaggyp Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 3, 2014

    Apr 3, 2014
    13
    0
    15
    I still have hope because we had the same phone. Please walk me through. I tried to do the fastboot thingy and then type fastboot flash recovery p4_769.img but then it said cannot load? :(
     
  19. ianrosean

    ianrosean Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Dec 14, 2013

    Dec 14, 2013
    27
    1
    16
    Daytona Beach, FL
    Try doing the guide again for your phone. Make sure u have the LG Mobile drivers from their website installed and also make sure you have fast boot drivers installed, if you are having trouble after that then just try a different computer.
     
  20. swaggyp

    swaggyp Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 3, 2014

    Apr 3, 2014
    13
    0
    15
    i will, what kind of windows do i need? :thinking:
     
  21. swaggyp

    swaggyp Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Apr 3, 2014

    Apr 3, 2014
    13
    0
    15
    What do i type in cmd in order to go to unknown devivces since mines doesnt pop out as lg g2?? :thinking:
     
  22. manash Debnath

    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jul 8, 2015

    Jul 8, 2015
    1
    0
    15
    Male
    doctor
    kalyani west bengal india
    bro can u help me out i have lg g3 cat 6 f460k i tried to intall recovery thorough an android app now after rebooting im getting lg security error and the it switch off. i can go into cwm recovery. any way i can get it fixed.. please let me know. thankx
     

Share This Page

Loading...