1. Check out our app, Forums for Android! Download and leave feedback here!

lag issue after rooting

Discussion in 'Android Devices' started by heroz, Jan 23, 2010.

  1. heroz

    heroz New Member
    Thread Starter
    5

    Jan 20, 2010
    2
    0
    5
    So I rooted my phone about a moth ago. Install FRESH ROM 1.1.
    Everything was going great the first couple of days, apps were running so much smoother the lag had completely stoped, but the last couple of days my phone stared lagging again much more then before rooting. I did a soft reset and a hard reset but it wont help at all. Is there somthing i can do to fix this? Any help would be greatly appreciated.Thanks
     

    Advertisement

  2. smtz

    smtz New Member
    5

    Dec 29, 2009
    2
    0
    5
    having the same issue :(
     
  3. 702DROID

    702DROID Well-Known Member
    63

    Oct 9, 2009
    582
    22
    63
    NEVADA
    has to be an app causeing it
     
  4. heroz

    heroz New Member
    Thread Starter
    5

    Jan 20, 2010
    2
    0
    5
    It cant be, last night I did a hard reset even before I install a app the laggin was still going on. I only have 5 apps
     
  5. 702DROID

    702DROID Well-Known Member
    63

    Oct 9, 2009
    582
    22
    63
    NEVADA
    well then idk what to tell you cause i have lil to no lag on mine have 75 apps and running strong
     
  6. Dreamliner

    Dreamliner Well-Known Member
    98

    Nov 5, 2009
    691
    86
    98
    What apps do you have?
     
Tags:

Share This Page

Loading...