1. Download our Official Android App: Forums for Android!

General Lag while typing in landscape on forum

Discussion in 'Android Devices' started by 88rich88, Dec 14, 2009.

  1. 88rich88

    88rich88 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    31
    0
    15
    Anyone else experiencing this? I love the keyboard, but when I type a post here on the forum I have severe lag when pressing keys, sometimes 3 to 4 seconds. only in landscape.
     

    Advertisement

  2. iandroidian

    iandroidian Newbie
    Rank:
    None
    Points:
    15
    Posts:
    25
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    25
    0
    15
    This is a test. So far I do not have any lag issues. I did just got an update last night.
     
  3. Mike Anthony

    Mike Anthony Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    87
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    87
    0
    15
    Bldg. Engineer
    Maryland
    I dont seem to have lag issues typing on any sites unless there's something else going on in the background like installing/downloading or if I receive a call/text and it pops up.

    Otherwise, typing seems to be ok. Not sure if one particular site would cause the lag or if it's the phone itself.
     
  4. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    I had the problem once ... turned the phone off and then back on, hasnt happened since.
     
  5. Gevis

    Gevis Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    314
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    314
    15
    38
    I usually only get this if I switch switch to landscape from portrait and immediately start typing. Thenit will give me a little lag but catch up to itself, and I can just keep typing away even when it's lagging.
     
  6. dwcasey

    dwcasey Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    156
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    156
    9
    36
    I have seen some when there is already a lot of text in the little typing window above the keyboard. For instance, if you surf to this forum and find a post you want to reply to, and use the "quote" option in the forum to pull in other text, it seems to lag on me. That was when there were at least 4 paragraphs of text already loaded.
     
  7. Doheny

    Doheny Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    56
    1
    16
    Fire Fighter
    Orange County, CA
    Mine has a bit of a lag too; sometimes it doesn't switch at all.

    When should the screen change; only when typing messages and in the browser?
     
  8. bugeyeblue

    bugeyeblue Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    215
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    215
    8
    36
    Locksmith
    Just checking it out here. Lags pretty bad, but not as bad as my BB storm did. Still pretty annoying though. I think it has to do with how much the old school processor it trying to do at once. Spell check, internet connection and virtual keyboard all running at once probably just bogs it down. Checking out the portrait mode, it is a little bit faster, but still quite laggy.
     
  9. Mike Anthony

    Mike Anthony Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    87
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    87
    0
    15
    Bldg. Engineer
    Maryland

    The screen orientation changes depending on which way you hold your phone.
     
  10. onion

    Rank:
    None
    Points:
    35
    Posts:
    162
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    162
    0
    35
    The entire phone lags due to the 2 year old out-dated CPU. There is nothing you can do about it. Sorry.
     
  11. Gevis

    Gevis Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    314
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    314
    15
    38
    To be honest Onion, I really don't get much lag anywhere else and only like 25% of the time when I type messages, which goes away about 1 second after its switched over...if I choose to wait that one second I don't get any.

    As for the outdated system, that may be, but it's perfectly cromulent.
     
  12. snorge

    snorge Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    337
    Joined:
    Nov 20, 2009

    Nov 20, 2009
    337
    14
    38
    Ignore onion he posts that in pretty much every thread. If you are trying to post a message on a fairly complex forum pretty much any handhold device is doing to be a bit slow.
     
  13. Needsdecaf

    Needsdecaf Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,005
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    1,005
    41
    118
    Northern VA
    <<sigh>>
     
  14. Doheny

    Doheny Member
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Dec 11, 2009

    Dec 11, 2009
    56
    1
    16
    Fire Fighter
    Orange County, CA
    Yeah, never mind him; he's been eating too many onions.

    ;)
     
  15. onion

    Rank:
    None
    Points:
    35
    Posts:
    162
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    162
    0
    35
    I notice this as well.

    One thing to note is that its all relevant to how fast you type. I type at a just a novice level and sometimes I type about 3 words ahead of the Eris. Its actually kind of funny to watch. You finish your sentence and the Eris is still typing the last three words.

    FORGET viewing the popup keys/letters, the Eris has so much lag that its useless to watch for which key you hit.

    Every aspect of the Eris LAGS , 90% of menus and buttons lag, 75% of scrolling through menus is jumpy/laggy, dial pad laggys very much and sometimes its frustrating to even use the phone features because its so slow.

    This is the reality of the Eris. Its not just my phone, I have to this day tested FOUR different Eris phones frshly rebooted and they are all the same.
     
  16. Ataranine

    Ataranine Android Enthusiast
    Rank:
    None
    Points:
    61
    Posts:
    600
    Joined:
    Nov 23, 2009

    I'm posting this from my eris. Wow it is pretty slow. Thats the only lag I get from my phone however.
     
  17. 88rich88

    88rich88 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    31
    Joined:
    Dec 4, 2009

    Dec 4, 2009
    31
    0
    15
    Well I'm actually glad to hear it not just me. I can def put up with it for all of the positives with this phone. And turning off the vibrate really helped.
     
  18. thetomlin2

    thetomlin2 Guest
    Rank:
    None
    Points:
    143
    Posts:
    1,292
    Joined:
    Nov 23, 2009

    Nov 23, 2009
    1,292
    242
    143
    L'Etoile du Nord
    I use the standard browser ... and have the lag as well (more since the update). Anyone using a different browser and see a difference?
     
  19. stmartin84

    stmartin84 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    215
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    215
    2
    36
    Mechanical Engineer
    GA
    I've noticed a lag with the vibration as well. No lag unless there are tons of apps running in the background.
     

Share This Page

Loading...