1. Download our Official Android App: Forums for Android!

laggy after aospMod v0.9.9.2 AOSP 2.2.1

Discussion in 'Android Devices' started by weiss27md, Feb 17, 2011.

  1. weiss27md

    weiss27md Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    58
    Joined:
    Jan 7, 2011

    Jan 7, 2011
    58
    11
    18
    Student
    TX
    It was fine for a day or two but now it is becoming very laggy. Alot of the time the touch screen will become unresponsive. So I nandroided back to the original ROM and the phone is fine there. Is there another rom that might work? And I did all this:
    CWM Recovery
    Wipe data/Factory Reset
    Wipe cache partition
    Advance/Wipe Davlik cache
    Partitions Menu/Format Boot
    Partition Menu/Format System

    But is there anything else I should of cleared like on the memory card to be less laggy?I really don't want to be on the sense rom.
     

    Advertisement

  2. chewedpup

    chewedpup Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    102
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    102
    20
    38
    I haven't found my phone to be "laggy" as such, but finding it kind of buggy.....

    Just rooted and am now finding bugs with lockscreen and bluetooth Just rooted 5 days ago with AOSP baseband version 2.42.02.10.29, Kernel Version 2.6.29.2, Mod version aospMOD 0.9.9.2 and am just finding my phone is bugging out!

    OK!

    1. The lock screen. Initially to unlock the phone, press on it and slide it to the right. Now, when I press on it, instead of being able to slide it, it jumps around to the left back and forth and is VERY difficult to slide to the right. It acts like it's avoiding me and trying to escape. Took me over a minute to unlock my phone this morning. When I first rooted, it was easy. Now, not so much.

    2. Thrilled that I can now voice-dial with my motorola blue-tooth, I am getting the weirdest thing. When my blue tooth is paired and connected, if someone calls, the phone doesn't ring at all, it just rings through the bluetooth (well, the voice notifies me) and I get "call on line one". I have set my contacts for individual ringers so I know who's calling by listening to the song, but now, no ring at all through the phone. Phone is completely silent. If I unplug the bluetooth, the phone rings, but when bluetooth on, no ring. This never happened before. I have triple-checked all the settings and cannot make sense of this. Before, I could have the bluetooth on, and the phone would ring according to the individual ringers.

    3. When someone calls and I talk to them through bluetooth, if they hang up and I don't immediately end the call through the bluetooth, my music player leaps into life and starts playing through the blue tooth. Not fun to get a deafening song blasted through your eardrums - this is the music player that was loaded when I rooted, I have again checked all settings and cannot figure out why this happens. So now, if I don't end the call immediately manually, a song starts blasting, and I have to unlock the phone (which is tricky at the moment), open up the music player and manually stop the song and exit out of music player.

    My loaded apps are as follows (ones I got from Marketplace):

    adobe reader
    alarm clock
    Astrid tasks
    B-Folders
    Barcode scanner
    convertpad
    google sky map
    home switcher
    latitude
    maps (google maps)
    memory (game)
    Multicon
    navigation
    news and weather
    places
    Shootme
    Solitaire
    Swiftkey
    Titanium Backup
    Uninstaller
    Vizbattery
    Wordup! (game that I am absolutely hooked on)
    Yelp

    Thoughts anyone??????
     
Tags:

Share This Page

Loading...