1. Download our Official Android App: Forums for Android!

laggy onscreen keyboard !

Discussion in 'Android Devices' started by spenspuma, Oct 1, 2009.

  1. spenspuma

    spenspuma Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    224
    Joined:
    Sep 24, 2009

    Sep 24, 2009
    224
    12
    38
    It's driving me nuts...!

    I go to type something then all of a sudden it pauses and then treats it as a long click so I end up with a symbol in the middle of the word and have to delete it and start again.

    Also cos my thumb is man sized I end up pressing the next button along and so I read what I've put and all sorts of words are replaced. I like to hold the fone with one hand so changing it to landscape isn't going to help.

    These 2 issues make texting and posting on forums a frustrating nightmare.

    Anyone else suffer from keyboard lag on their Hero?
     

    Advertisement

  2. phillevy

    phillevy Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    501
    Joined:
    Aug 27, 2009

    Aug 27, 2009
    501
    15
    63
    Ongar, UK
    Nice and responsive for me - 2.0 modified ROM
     
  3. keithwright

    keithwright Newbie
    Rank:
    None
    Points:
    15
    Posts:
    27
    Joined:
    Aug 21, 2009

    Aug 21, 2009
    27
    0
    15
    I still get the longpress lag that you mentioned even after update, can be annoying.

    Also when i am trying to insert a space i quite often end up with a full stop
    ...but i guess that one is more to do with the smallness of my thumbs
     
  4. JoeC

    JoeC Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    216
    Joined:
    Sep 23, 2009

    Sep 23, 2009
    216
    1
    36
    San Diego, CA, USA
    Try deselecting the input options of vibrate and sound on touch...both of those may add delays.
     
  5. spenspuma

    spenspuma Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    224
    Joined:
    Sep 24, 2009

    Sep 24, 2009
    224
    12
    38
    Will try that and see how it goes ...thanks.
     
  6. dreamgetter

    dreamgetter Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    8
    0
    5

    Where would i find those options, i must be blind. Hating the laggyness and the size of the keyboard, eventhough i don't have very large thumbs i constantly seem to be hitting other unintended letters. Thank god for auto correct.
     
  7. rioja

    rioja Guest
    Rank:
    None
    Posts:
    0
    Joined:


    Go to Settings > Locale & text > Touch input > Text input. Look under Other settings
     
  8. nafe

    nafe Member
    Rank:
    None
    Points:
    15
    Posts:
    53
    Joined:
    Aug 13, 2009

    Aug 13, 2009
    53
    0
    15
    The options are available when you have the keyboard up, just click the cog icon at the bottom left. Also run the calibration tool if you haven't already, it improves the accuracy.

    I'm getting the lag too and when I turn off the vibration that seems to sort it, but it's much nicer having the little haptic feedback so I'm gunna stick with it.
     
  9. smithey253

    smithey253 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    24
    0
    15
    Yeah i get this problem with my Hero

    Hopefully it will be fixed in that 2.1 update that is floating around.
     
  10. lekky

    lekky Lover
    Rank:
    None
    Points:
    313
    Posts:
    5,250
    Joined:
    Oct 29, 2009

    turn off the feedback like someone already said, i will bet you anything you'll be surprised by the reduction in lag.

    Also, do you have prediction and spell correction turned on? I can tell you right now, my accuracy is crap at pressing the keys, yet the prediction is AMAZING. Sometimes I don't even click one correct letter in a word and it STILL gets it right, honestly, go try now.

    You know there is also 3 types of keyboard right? If you still don't like QWERTY after applying the changes above, try compact QWERTY or phone keypad.
     
Tags:

Share This Page

Loading...