1. Download our Official Android App: Forums for Android!

Support LAN in ES Explorer

Discussion in 'Android Devices' started by athegn, Dec 22, 2013.

  1. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #161
    Points:
    78
    Posts:
    739
    Joined:
    May 26, 2010

    May 26, 2010
    739
    50
    78
    I am using ES Explorer on my Galaxy Tab 2 10.1, 4.2.2.

    I have setup a LAN to connected to my Win 7 laptop. The settings dialog only works when I check "Anonymous". However when I open the laptop server on the Tab I cannot access any folders other that public. I have checked the laptop sharing properties for the partition I wish to share and ensured that "Share this folder" is checked and permissions is "Everyone" and "allow" all checked.

    Any advice please?
     

    Advertisement

  2. Rukbat

    Rukbat Extreme Android User
    Rank:
    None
    Points:
    943
    Posts:
    10,392
    Joined:
    Jan 16, 2012

    Jan 16, 2012
    10,392
    2,897
    943
    Male
    Being retired and writing Tasker tasks.
    Fayetteville, NC, USA
    Win7 should be set up to require a password to log into it. Set up the same login and password in ES. Windows is funny about anonymous net connections, always has been - sometimes they work, sometimes they don't. (In my experience, mostly they don't.)
     
  3. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #161
    Points:
    78
    Posts:
    739
    Joined:
    May 26, 2010

    May 26, 2010
    739
    50
    78
    Thank you but the problem is that if I try to login on the tablet without Anonymous i.e. with laptop name and password I get an error message:-

    Error, cannot find server

    I enter the server as:-

    192.168.1.70

    I do not follow that with a forward slash and folder name as I want to access a whole partition i.e. D:\

    Any more advice please?
     
  4. athegn

    athegn Android Enthusiast
    Thread Starter
    Rank:
     #161
    Points:
    78
    Posts:
    739
    Joined:
    May 26, 2010

    May 26, 2010
    739
    50
    78
    Sorry my mistake; used wrong username
    for login!
     

Share This Page

Loading...