1. Download our Official Android App: Forums for Android!

Support Landscape keyboard Lag

Discussion in 'Android Devices' started by mevo, Mar 5, 2011.

  1. mevo

    mevo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 29, 2010

    Nov 29, 2010
    4
    0
    5
    I searched for landscape keyboard lag before posting this and a suggestion was to try the Droid X keyboard, so I'm wondering if there are any other options?

    I currently use:
    -GSB Gingerbreadshed 1.7 ROM
    -Smart keyboard pro

    I got Smart Keyboard Pro just to have bigger keys (or what feels like bigger keys). I don't even have "fat fingers" - I have piano fingers- long and skinny Lol x_x

    It's only in landscape where the keys don't pick up as quickly as I'm typing them. It's really annoying.

    Is the culprit the keyboard or does this apply to anyone else?

    I've tried Swype.....and it's OK but doesn't auto space (even though it has been checked off in the settings.)

    Tried Swiftkey - buttons too small for me.

    The default keyboard I also don't like very much due to key size...

    It's probably just me.
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
     #52
    Points:
    483
    Posts:
    6,699
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,699
    1,930
    483
    If that keyboard has it, can you turn off text prediction or autocorrection and see if things are better?
     
  3. mevo

    mevo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 29, 2010

    Nov 29, 2010
    4
    0
    5

    Oh, I forgot to mention that I have all those things off. The haptic, the sound, the text prediction, and the auto caps.
     
  4. bberryhill0

    bberryhill0 Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    2,716
    Joined:
    Jan 27, 2010

Share This Page

Loading...