1. Check out our companion app, Forums for Android! Download from Google Play

Support Language Problems

Discussion in 'Android Devices' started by Markside, Apr 10, 2010.

  1. Markside

    Markside New Member
    Thread Starter
    5

    Mar 1, 2010
    3
    0
    5
    This isn't a big deal, but when I open my browser (the stock browser) on the N1 I'm getting a Spanish version of the Google homepage. It just started doing this about 2 days ago. The URL is simply google.com.

    I've tried going to the language settings and making sure the locale was set to English (United States), and I've also tried clearing location data in the browser settings but there's no difference. Any ideas? :thinking:

    The google homepage seems to be the only thing confused about what language I speak. Everything else is fine.
     

    Advertisement

  2. Chopes

    Chopes Active Member
    35

    Apr 3, 2010
    34
    0
    35
    Do you have the GPS setting switched to the on position on the homepage?
     
  3. Markside

    Markside New Member
    Thread Starter
    5

    Mar 1, 2010
    3
    0
    5
    The problem seems to have fixed itself and I'm no longer seeing Spanish pages. You baffle me, Google!
     
Tags:

Share This Page

Loading...