1. Download our Official Android App: Forums for Android!

General Last.fm / Pandora issue when plugged into my car's aux port

Discussion in 'Android Devices' started by Benfolio, Dec 11, 2009.

  1. Benfolio

    Benfolio Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    8
    0
    5
    I'm having a really strange problem when listening to Pandora or Last.fm radio on my Eris (haven't tried music off my SD card yet, still have it all on my old phone) through the aux port on my Sony headunit.
    When it plays, sometimes it will skip to the next song at random and even make a PHONE CALL to the last number on my call list!
    All while the screen is locked.
    Yes, the phone will unlock, make a call, and skip songs without me touching it.
    I was thinking it's the cable (cheap-o I got from dealextreme.com) but my friend's Motorola Droid works fine in my car. I jiggled the cable around where it was plugged into the phone and it skipped a song.
    So I tried plugging it into the desktop HD radio's aux port at work, and it works fine. Jiggling the cord did nothing.
    So could it be the cord?
    Or is it my headunit?
    The thing is, my LG Chocolate2 worked just fine in my car (with an adapter plug) with the same cable/radio.
    Anyone else have this problem, or any ideas?
     

    Advertisement

  2. Bxrider11

    Bxrider11 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    158
    Joined:
    Nov 24, 2009

    I'll agree with what you said. The cheap cord could be causing the problem. I was using one with my Blackberry and it would only play one through one side of speakers. I purchased a new cord from Radio Shack and the problem was solved. Now it works perfectly with Pandora or SD Card on my Eris.
     

Share This Page

Loading...