1. Are you ready for the Galaxy S20? Here is everything we know so far!

Last update rendered my phone completely unusable

Discussion in 'Android Help' started by Android Question, Sep 25, 2014.

  1. Android Question

    Thread Starter

    I updated my phone Samsung S4 Mini GT-I9195 today and after the update it's completely locked and any attempt at fixing it has been unsuccessful so far.

    When I restart my phone it gives the message "Unfortunately, the process com.android.systemui has stopped". After I click that away the screen has a message "The device has been updated." and is completely stuck on that.

    I can't connect it to Samsung Kies as it tells me the connected device is locked and I have to enter password on the connected device, but that's impossible because the phone is completely locked. The firmware emergency recovery option is also not available.

    I don't have any access to the files on my phone either. I can open the file directory but it's not showing anything, I need to have the main screen on my phone opened/unlocked for it to do so.

    Other searches on the web have for the most part been unproductive and I'm now at a complete loss for how to fix this. Any help will be greatly appreciated.

    Cheers,

    Axel
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mattdykstra

    mattdykstra Lurker

    I have experienced the same issue. did you manage to resolve it?
     
  3. dsmryder

    dsmryder Android Expert

    I know it's normally used for rooting the device, but I would look for an unroot process for your specific phone.
     
  4. Axelzzz

    Axelzzz Lurker

    Current progress:

    I have been trying to fix it with Odin but I'm running into problems. Whenever I try to flash it with odin I get the following error in my phone: SW REV CHECK FAIL : FUSED 2 > BINARY 1

    Also in Odin 3.09 at the top it shows my phone model is I9505 while my phone is I9195.
    I have tried it with both Odin 1.85 and 3.09, in both it gives the following:

    <ID:0/006> Added!!
    <ID:0/006> Odin v.3 engine (ID:6)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> SingleDownload.
    <ID:0/006> sbl1.mbn
    <ID:0/006> NAND Write Start!!
    <ID:0/006> sbl2.mbn
    <ID:0/006> sbl3.mbn
    <ID:0/006> rpm.mbn
    <ID:0/006> aboot.mbn
    <ID:0/006> FAIL! (Auth)
    <ID:0/006>
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    The firmware I downloaded and tried it with was 4.2.2
    I am now in the process of downloading 4.4.2 firmware as the firmware being too old seems to be the cause of the "REV CHECK FAIL : FUSED 2 > BINARY 1" error as apparently it can't downgrade.
     
  5. Axelzzz

    Axelzzz Lurker

    Doing it with 4.4.2 fixed it. Had some other problems along the way but they are all easily fixed with google searches.
     
  6. dsmryder

    dsmryder Android Expert


    I'm not sure where you got in this, but start here
    [GUIDE][UNROOT][STOCK]How to flash stock fir… | Samsung Galaxy S 4 Mini | XDA Forums
    I couldn't find the .tar you need before I ran out of time.
     
Loading...

Share This Page

Loading...