1. Check out our companion app, Forums for Android! Download from Google Play

Support Launcher Pro 2.2 issue

Discussion in 'Android Devices' started by BigJim94, Sep 24, 2010.

  1. BigJim94

    BigJim94 Well-Known Member
    Thread Starter
    16

    Jun 2, 2010
    75
    7
    16
    NJ
    Does anyone else have an issue with auto rotate after the 2.2 OTA??? Mine seems to be real slow. I was wondering if its a froyo or LP issue:thinking:
     

    Advertisement

  2. JubbaTheHutt

    JubbaTheHutt Well-Known Member
    93

    Jul 7, 2010
    998
    103
    93
    I've noticed it being slow, but than again, I noticed this with LPP BEFORE froyo...
     
  3. zandroidx

    zandroidx Well-Known Member
    16

    Jul 16, 2010
    93
    9
    16
    I've been using LP Plus since the phone was release. Yesterday I uninstalled it and am using stock launcher. LPP was just way too laggy. The main thing I miss about it is the dock. I've even quickly learned to live without the LPP widgets.
     
  4. BigJim94

    BigJim94 Well-Known Member
    Thread Starter
    16

    Jun 2, 2010
    75
    7
    16
    NJ
    I have never really had a problem with lag... I will hold on until the next update and see how it goes... The good thing about LP is they update their app all the time.
     
  5. pm1066

    pm1066 Well-Known Member
    93

    Jul 14, 2010
    656
    136
    93
    I just uninstalled, rebooted and reinstalled.

    Lag gone.
     
  6. bigbadwulff

    bigbadwulff Well-Known Member
    143

    Jun 15, 2010
    2,442
    200
    143
    Again. I guess I'm just lucky. No problem.
     
  7. TLDspectre

    TLDspectre Well-Known Member
    38

    Jun 4, 2010
    140
    19
    38

    Did your homescreen/dock settings need resetting, or did it remember them?
     
  8. pm1066

    pm1066 Well-Known Member
    93

    Jul 14, 2010
    656
    136
    93
    Use the backup/restore to maintain most settings.
     
  9. TLDspectre

    TLDspectre Well-Known Member
    38

    Jun 4, 2010
    140
    19
    38
    Thanks, but I wanted to know if it wasn't necessary to do a restore before trying myself.
     
  10. Trooper

    Trooper Well-Known Member
    213

    Apr 11, 2010
    3,715
    541
    213
    Ive noticed lag as well since the 2.2 update. I've also had issues with the time stamps being wrong for the text messaging widget. Gonna do uninstall reinstall and see how it goes.

    Hope there is an update soon.
     
  11. groovejedi

    groovejedi Active Member
    16

    Aug 27, 2010
    41
    2
    16
    How do you do this?
     
  12. shiggins

    shiggins Member
    16

    Aug 4, 2010
    21
    4
    16
    Just did a uninstall/reinstall and the lag is still there for me.
     
  13. pm1066

    pm1066 Well-Known Member
    93

    Jul 14, 2010
    656
    136
    93
    It's a setting in the LPP options, towards the bottom. Backup tp SD, restore from SD. You'll want to do this before the uninstall, or you lose everything.
     
  14. BigJim94

    BigJim94 Well-Known Member
    Thread Starter
    16

    Jun 2, 2010
    75
    7
    16
    NJ
    :mad::mad::mad: same here:mad::mad::mad:

    Its not lagging from screen to screen just on rotate
     
  15. hyperlite

    hyperlite Well-Known Member
    36

    Sep 8, 2010
    100
    5
    36
    I feel the rotate takes exactly twice as long in froyo. it used to be lightening fast.
     
  16. Jayme

    Jayme Well-Known Member
    38

    Jul 7, 2010
    362
    13
    38
    Near PDx
    I have the opposite problem. My rotate is really sensitive.
     
  17. swagner53

    swagner53 Well-Known Member
    53

    Dec 4, 2009
    291
    62
    53
    Same here-- rotate lag is bad-- sometimes really bad. And yes, the time stamps are wrong in the messaging widget even though they are correct in the messaging app. This and the battery manager bug are the only issues I have had so far with Froyo.
     

Share This Page

Loading...