1. Download our Official Android App: Forums for Android!

Support Launcher Pro goes away when press home button.

Discussion in 'Android Devices' started by Dexsting, Mar 25, 2011.

  1. Dexsting

    Dexsting Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    24
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    24
    0
    35
    Manager
    Milwaukee, WI
    So I just updated, [on Sprint to Android 2.2.1] couldn't find this question anywhere else, but I have LauncherPro, and I set it as my default launcher and use Home switcher to go to it; but whenever I hit the home button it takes me to the Sprint default launcher - TwLauncher; and I go back to Home Switcher and TwLauncher's been made the default home app...I have the setting set-up so the home button should open my ap list, but changing those settings in LauncherPro is having no effect...help!
     

    Advertisement

  2. icecold

    icecold Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    667
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    667
    75
    98
    WI
    I think if you go into apps and clear the defaults on both the Launcher and LauncherPro. It should allow you assign a default task whenever you hit the home button. It may not be able to be assigned to a home button...
     
  3. Dexsting

    Dexsting Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    24
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    24
    0
    35
    Manager
    Milwaukee, WI
    OK, this'll sound like I'm a moron...sorry! But How can I clear the defaults in Launcher? "Go into apps" I don't understand and see nothing relating to the home button when I try setting and preferences in normal Launcher. In LauncherPro I see the settings that I can change the tasks when I hit the home button...but not in the base launcher.
     
  4. Dexsting

    Dexsting Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    24
    Joined:
    Sep 29, 2010

    Sep 29, 2010
    24
    0
    35
    Manager
    Milwaukee, WI
    Found answer; need to use home Switcher for Froyo!
     
  5. kaibrabo

    kaibrabo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 1, 2011

    Jun 1, 2011
    1
    0
    5
    Just click the menu button on the home screen>manage apps>launcher>clear default settings. then when you press the home button after clearing the defaults, it will ask you which app you want to use by default. click go launcher ex and click the box at the botton to make it your default.

    I have the new Nexus S with Gingerbread 2.3.4 and i had the same question.
     

Share This Page

Loading...