1. Check out our companion app, Forums for Android! Download from Google Play

Launcher Pro Problem

Discussion in 'Android Themes' started by Sev, Aug 5, 2010.

  1. Sev

    Sev Well-Known Member
    Thread Starter
    16

    Aug 3, 2010
    62
    2
    16
    SoCal
    Hey guys, quick question;


    I got everything to run smoothly on LP and everything, except for my Dock Icons. The Web, Messaging, and Dialer work perfect, but when I click Contacts, it has no shortcut. I go to set a shortcut to my WHOLE contact list, but am only allowed to choose ONE CONTACT. Please help?

    Off-Topic: Any tutorials on how to use BetterCut? I'm lost.
     

    Advertisement

  2. Thassodar

    Thassodar Well-Known Member
    38

    Aug 4, 2010
    49
    14
    38
    Texas
    Click and hold > Change Shortcut > Applications > Contacts

    And then change the icon if you want. I have no clue what BetterCut is though.
     
    Sev likes this.
  3. Sev

    Sev Well-Known Member
    Thread Starter
    16

    Aug 3, 2010
    62
    2
    16
    SoCal
    Alright, I'll try that. But I don't remember an "Application" option o_O

    I wish I had my phone with me :'(
     
  4. rcrott1

    rcrott1 Well-Known Member
    78

    im having a problem with LP where it will randomly revert my custom icons back to the stock ones... any suggestions?
     
  5. jwade80

    jwade80 Active Member
    16

    May 31, 2010
    43
    6
    16
    minister, student
    Louisville, KY
    Dont be sad, the way Thassodar described above will do exactly what you want :)
     
    Sev likes this.
  6. Sev

    Sev Well-Known Member
    Thread Starter
    16

    Aug 3, 2010
    62
    2
    16
    SoCal
    This happened to me when I changed my Dock icons, if you go to wide screen mode it'll revert. Weird.
     
  7. rcrott1

    rcrott1 Well-Known Member
    78

    weird, and really friggin annoying.
     
  8. jwade80

    jwade80 Active Member
    16

    May 31, 2010
    43
    6
    16
    minister, student
    Louisville, KY
    Happens to me too...but only for the phone, apps, and web icons....
     
  9. Sev

    Sev Well-Known Member
    Thread Starter
    16

    Aug 3, 2010
    62
    2
    16
    SoCal
    Maybe it just needs an update from the devs., who knows.
     
  10. thehaggis

    thehaggis Active Member
    16

    Jul 19, 2010
    34
    3
    16
    Yep same issue here.
     
  11. Rammknot

    Rammknot Active Member
    18

    Aug 3, 2010
    31
    15
    18
    Taken from the LauncherPro forums: and I can confirm that his fix works, I was having the same problem until I did this.

     
    rcrott1 and Sev like this.
  12. Sev

    Sev Well-Known Member
    Thread Starter
    16

    Aug 3, 2010
    62
    2
    16
    SoCal
    Thanks!
     
  13. rcrott1

    rcrott1 Well-Known Member
    78

    that potential fix you posted has worked, thanks!
     

Share This Page

Loading...