1. Download our Official Android App: Forums for Android!

Support launcherpro dock selection issue

Discussion in 'Android Devices' started by jackwithcorona, Feb 17, 2011.

  1. jackwithcorona

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    16
    0
    15
    I tried a search, and i also tried to figure out what forum to post this in, and this is what i came up with, so all flaming aside, i have a question regarding my launcherpro.
    it seems like recently i have been having an issue when selecting an app on my dock. I will push gmail for example, and the icon will be highlighted, but nothing until i select it again and the highlight dissappears and the app opens.

    FYI
    i am running a rooted D1 with launcherpro 0.8.3, with BB 6.2.1, stock kernel. it seemed like it has done it for about a week or so now

    thanks in advance, if a mod would like to move this to a more appropriate forum, it would be greatly apppreciated
     

    Advertisement

  2. Lock-N-Load

    Lock-N-Load Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    2,309
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    2,309
    195
    143
    won the lottery
    WestSiiiide
    have you restarted LP. preferences > restart LP

    also, sometimes it will just lag and sometimes, it is more phone lag due to resource or memory issue related and not related to LP.
     
  3. jackwithcorona

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    16
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    16
    0
    15
    Yeah I've tried that already, I dunno it can be so tough to troubleshoot these phones with all the things you can change
     

Share This Page

Loading...