1. Check out our companion app, Forums for Android! Download from Google Play

LauncherPro Plus Calendar Widget Issues

Discussion in 'Android Apps & Games' started by jaks, Nov 17, 2010.

  1. jaks

    jaks New Member
    Thread Starter

    Nov 16, 2010
    Hey All,

    Tried to search around these forums and the LauncherPro forums but didn't find an answer...

    I have the Plus version of LP and have the calendar widget in use. It is showing multiple calendars that I do not have checked or sync'd. My stock calendar app is showing only my main Gmail and Outlook calendars but the widget is showing Facebook and some of my shared Gmail calendars (although I can't even figure out where it is pulling these from).

    Anyone know how I can remove these calendars even though I do not have them checked/syncing?

    I am on a Samsung Captivate.



  2. tamanaco

    tamanaco Well-Known Member

    Feb 3, 2010
    I'm experiencing this same issue with the Calendar Widget. I was using Kies to synchronized my Outlook calendar with My Calendar in the phone, but using Kies was too much of a pain. I started using the Google Calendar Sync to sync Outlook to my Gmail Calendar. I then Sync the phone over the air using the phone's Gmail Calendar sync. I deleted all the entries in My Calendar in the phone, selected only Gmail under All Calendars and made sure that My Calendar was deselected on the phone. I also deselected US Holidays in both Gmail in the cloud and on the phone. (I already have Outlook set to show US Holidays). The issue I have is that the Launcher Pro Calendar Widget displays the US Holidays twice (Highlighted in blue and red) Blue are the entries in my Gmail calendar (which include the US Holidays synched from Outlook) The red entries are the US Holidays from Gmail, that as I said, are "not" selected either in the cloud or on the phone. This issue is not present when I use Android Calendar Widget.

    Any suggestions?

    Btw, I tried to access the Launcher Pro Forum, but it has been down for the past couple days. http://www.launcherpro.com/forum/
  3. kzone86

    kzone86 Member

    Jun 10, 2011
    Go into TouchWiz settings > Accounts and sync> Select your FB account > Uncheck sync calendar

    Just did it myself but my guess is that should fix ya

Share This Page