1. Check out our app, Forums for Android! Download and leave feedback here!

Root Leaked Froyo and Data issue

Discussion in 'Android Devices' started by hoffm11, Aug 3, 2010.

  1. hoffm11

    hoffm11 Member
    Thread Starter
    16

    May 21, 2010
    23
    1
    16
    My data seems to go down often and I have to reboot the phone to get my "3G" back on my device. Has anyone had this issue? Is there a fix?
     

    Advertisement

  2. VolsMcFalls

    VolsMcFalls Well-Known Member
    36

    May 14, 2010
    193
    5
    36
    Mine dose this, but I wouldn't say "often." And it seems to only do it when I am tethered. But I do not have to reboot. It will drop to 1x and I will just disconnect and play some games for a bit or wait it out. After a few minutes it seems to come back.

    Again, it's only with tethering though. And it seems to do it more when I am tethered and receive a text or someone calls. The phone switches to 1x when sending and receiving test messages, so it is like it gets hung up during that switch sometimes.
     
  3. Eris Lover

    Eris Lover Well-Known Member
    58

    Jan 20, 2010
    289
    16
    58
    New Mexico
    I had this problem for the first time this morning and I've been running the leak since it came out. Turned off my phone to charge this morning and when I turned it back on, no 3g, rebooted twice, still no 3g, battery pull and then I had 3g.
    Heard others in root forum complain of this.
     
  4. chris98891

    chris98891 Active Member
    16

    May 16, 2010
    28
    2
    16
    mines been doing this and i havent upgraded. mine happens when switching on and off 3g/wifi
     
  5. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,169
    8,666
    1,493
    Making the Establishment nervous
    Iowa|USA
    Happened once to me after tethering. On a side note tho, switching on airplane mode then turning it right back off restored the connection rather than having to reboot. I think it's happening on both leaks, I'm using the first.
     
  6. rushmore

    rushmore Well-Known Member
    323

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    I have noticed mine do this lately too and I still have the stock update. I do not use wifi (off), so that is not a factor.

    I notice mainly a sudden drop to 1X and this is while accessing data- not when just turning a web app on. Connections quality has went down hill for the past few weeks.
     
  7. tco05

    tco05 Active Member
    16

    Apr 3, 2010
    34
    2
    16
    I've been having this issue with the leaked OTA radio and a 2.2 ROM. Part of the reason I'm going back to rooted 2.1.
     

Share This Page

Loading...