1. Check out our app, Forums for Android! Download and leave feedback here!

Root LED problem (root related)

Discussion in 'Android Devices' started by nathan312, Apr 24, 2010.

  1. nathan312

    nathan312 Well-Known Member
    Thread Starter
    63

    Mar 1, 2010
    395
    25
    63
    Student
    Georgia
    I have cyanogenmod 5.0.6.2 installed from ROM manager. I just realized yesterday that my LED won't flash. Is this caused by his ROM? I DID do a "stress test" on my kernel and then it froze and shut off...got too hot i think. I can't remember if the LED wasn't working before or after this. Would this cause it to break, the act of overheating and shutting off? I don't want to have to return my phone AGAIN lol!

    EDIT: Just tried another test to see if it is broke. (Keep in mind, I'm not sure if you have to have it plugged in) But regardless...I plugged in my phone to charge, and went into "Quick Boot" and then hit recovery. Of course, LED went red...why won't my SMS go blue like I have it set. I have both Handcent and stock Messaging app installed. I have tried both!
     

    Advertisement

  2. inssane

    inssane Well-Known Member
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    Some 2.1 custom ROMs have issues with the LED indicator. Not sure if Cyan is one of them. I too suffered this with both stock messaging and handcent.
    Might just have to deal with it until it's fixed in an update assuming the ROM is the issue.
     
  3. bp328i

    bp328i Well-Known Member
    43

    Mar 28, 2010
    346
    39
    43
    Florida
    I'm running cyanogenmod 5.0.6.2, you do know that the LED only blinks when the screen is off? Once you unlock your phone the LED turns off. It seems to be like this on all ESE81 ROM's that I have used.
     
  4. nathan312

    nathan312 Well-Known Member
    Thread Starter
    63

    Mar 1, 2010
    395
    25
    63
    Student
    Georgia
    Yes I know that it goes away once that the screen is activated again. So, should I go to Koush's forum and ask around there for a solution or is the only solution a fixed rom?
     
  5. Fabolous

    Fabolous Superuser
    313

    Nov 7, 2009
    3,635
    2,126
    313
    Multi-platinum Rapper
    Illinois
    CyanogenMod actually has a setting under display, trackball settings, to 'pulse with screen on'

    This allows the LED to work with the screen on.
     
    nathan312 likes this.
  6. nathan312

    nathan312 Well-Known Member
    Thread Starter
    63

    Mar 1, 2010
    395
    25
    63
    Student
    Georgia
    Well Fab, I don't know how that setting worked for my problem, seeing as how my problem was no LED with screen OFF lol, it worked! Thank you very much man!
     

Share This Page

Loading...