1. Download our Official Android App: Forums for Android!

Support Led's wont turn off

Discussion in 'Android Devices' started by Wingzfan61, Feb 19, 2010.

  1. Wingzfan61

    Wingzfan61 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    256
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    256
    36
    63
    Auto Mgr and Geek Squad Agent
    Michigan
    Having a strange issue that after searching for a few days I dont see anyone else having it.

    Every once in a while the 3 led's will not turn off. The home, menu and back lights. Then when the phone tries to go to sleep it automatically wakes back up and gets stuck in a sleep/wakeup loop. Sometimes unlocking it and hitting menu twice resolves it but other times I have to restart the phone. Im thinking either pandahome or handcent are causing it but Ive got a few friends running the same phone and those apps that arent having issues. If anyone else is having this happen please let me know.
     

    Advertisement

  2. caspertodd

    caspertodd Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    109
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    109
    6
    36
    Network Engineer
    Murfreesboro, TN
    Uncheck "use wireless networks" in Menu, Settings, Security and Location and see if it continues. There is a known bug with that setting that causes your exact issue.
     
  3. Wingzfan61

    Wingzfan61 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    63
    Posts:
    256
    Joined:
    Jan 12, 2010

    Jan 12, 2010
    256
    36
    63
    Auto Mgr and Geek Squad Agent
    Michigan
    Yeah I saw that a couple days ago and turned it off but it started doing it again. Im thinking it has to do with handcents popup when my screens off but Im too stubborn to uninstall it and use the default app long enough to find out.
     
  4. caspertodd

    caspertodd Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    109
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    109
    6
    36
    Network Engineer
    Murfreesboro, TN
    Weird. I know that Google Lattitude can cause it also. Yeah, there may be something stuck with Handcent. There should be a setting in there to tell Handcent to not wake the screen on new message. Maybe you can try that first before uninstalling it. I know ChompSMS has that setting.
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...