1. Are you ready for the Galaxy S20? Here is everything we know so far!

Leedroid 3.0.6 HTC Desire Splash Problem

Discussion in 'Android Devices' started by ensanguined, May 19, 2011.

  1. ensanguined

    ensanguined Lurker
    Thread Starter

    I really need the wisdom of the Android Forum!

    Here is what I did:

    1)- Previously had rooted HTC Desire and had LeeDroid 2.3d running fine, wanted to go to 3.0.6 instead.

    2)- Straight flashed 3.0.6 without doing anything else, didnt work (LeeDroid splash screen with large android icon kept coming up and then restarting and wouldn’t let me into the phone), so decided to try and do it properly by clearing Dalvik/phone caches, deleting user data, installing 32.56.00.32U radio rom and then then 3.0.6 rom.

    3)- Worked fine, but then throught I had to follow the instructions I found on the following link ([ROM]LeeDrOiD V3.0.6-R2 GB 12th May | Android 2.3.3 | A2SD | FAST | STABLE | TV | WWE - xda-developers) and made a blind guess as to how to 'flash' the 'Convert sd-ext to EXT3' patch so I could install my apps on the SD card. I did this by placing the zip file on my SD card and then going into recovery and running the zip file after disabling the signature check. It seemed to install fine but...

    4)- Now the phone will no longer boot past the Telstra splash screen, not even to begin the LeeDroid startup process, but this problem only occurs when my SD card is inserted. If I take my SD card out the phone will boot slowly, but fine.

    5)- I tried every single type of format/delete option in the recovery menu, reloaded the radio and 3.0.6 roms but still cannot load my phone with the SD card present, which I obviously seriously need. I even tried all the mount/unmount options in the recovery menu and nothing has worked.

    Does anyone PLEASE have a way to just totally reformat and fix the SD card or the phone and get it working again? I am totally at a loss as to what to try now!

    Lord please help me!

    And after posting I realised I may have put this in the wrong forum (should it go in Troubleshooting)? Sorry!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. CdTDroiD

    CdTDroiD Android Enthusiast

    Have you tried formatting and re partition in Gparted?
     
  3. GrenW

    GrenW Android Expert

    This has happened to loads of people on xda. That partition aligning script is a menace. Resolved by repartitioning using gparted and then wiping and starting again.
     
  4. ensanguined

    ensanguined Lurker
    Thread Starter

    Thanks to you both!

    Using gparted to reformat the SD card to FAT32 with a 1gb EXT3 seemed to get me going, then rewiping the phone and adding the roms back made it all work perfectly.

    Thanks heaps!
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...