1. Check out our app, Forums for Android! Download and leave feedback here!

Support Legend Alarm - doesn't ring?

Discussion in 'Android Devices' started by inspirohost, Jul 22, 2010.

  1. inspirohost

    inspirohost Member
    Thread Starter
    15

    Tried to set an alarm on the default clock app on the Legend. To my surprise, it never went off when it was supposed to. When I tested it I was quite shocked to find that the built-in/default sounds wouldn't play. When it put I enabled the vibrate checkbox, it began to vibrate at the set time but there was no sound.

    So I downloaded an alarm app from the droid marketplace and it worked fine. Even the default Legend sounds were working in the app. When I went back to the built-in alarm, the sounds started playing normally. Not sure what could've caused this. Could it have something to do with the task-killer?
     

    Advertisement

  2. parker09

    parker09 Well-Known Member
    36

    Jul 14, 2010
    45
    6
    36
    That happens with me as well, I have USB debugging enabled when its connected to my PC (pretty much every day from 8pm to 6am) and it works, I think mine has a problem in 'sleep' mode because when the display is off the alarm doesn't work but if the screen is on (in debug mode) it works.
     
  3. flor1n

    flor1n Member
    5

    Jun 24, 2010
    7
    0
    5
    Had same problem first days after bought. It was because advanced task killer was "killing" the clock process(which also holds the alarm). Make sure you add clock to the exception list of whatever application you are using for open application management.
     
  4. inspirohost

    inspirohost Member
    Thread Starter
    15

    I haven't installed any such management app on my phone yet. How do I access the task killer? Also, is there a way to start a service which I inadvertently killed? Something like services.msc in windows...
     
Tags:

Share This Page

Loading...