1. Download our Official Android App: Forums for Android!

Support Legend memory problem

Discussion in 'Android Devices' started by Jaqen, Nov 2, 2011.

  1. Jaqen

    Jaqen Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 1, 2011

    Nov 1, 2011
    2
    0
    5
    Hello, I have updated to Cyanogenmod 7.1.0. (stable version) and installed gapps on my phone (HTC Legend, rooted) but after that android market didn't work. So I decided to reinstall gapps with recovery thing (vol. down + power button) and after that some strange artefacts started over phone's screen. So, when I power up phone it behaves normally but I can't access my SD card (goldcard) and in settings > storage > is says that "total space" and "available space" are unavailable and I can't press mount SD. When i try to mount my phone via USB cable on pc, only USB debugging pops up and i can't mount my internal or SD card storage. After some time even USB debugger is stopping to work.
    I tried to factory reset it but it didn't help. When I plug in my phone i get errors like "Windows has stopped this device because it has reported problems. (Code 43)" or "This device cannot start. (Code 10)". Also, when i shut down my legend and power up it , the first "htc" white screen keeps blinking untill i plug usb cable and then i can normally enter in ROM.
    Can you please help me with my problem or do you think that my phone became a brick?
     

    Advertisement

Tags:

Share This Page

Loading...