1. Check out our companion app, Forums for Android! Download from Google Play

Support Lenovo A1 Bricked Issue

Discussion in 'Android Devices' started by smhussain, Jul 17, 2012.

  1. smhussain

    smhussain New Member
    Thread Starter

    Jul 17, 2012
    I followed the following guideline to install ICS on my lenovo. Now whenever i turn it on, it hangs up on "Android" Logo. Can somebody please help me.

    1. Download this build A107I0_A404_001_007_0080_US.zip. This will install the needed partition image.
    2. Copy the zip file to external sd-card root, rename it in update.zip
    3. power down your pad and power it on with Vol (-) hold permanently. You can release the Vol (-) button, when stock recovery appears
    4. let recovery install ICS, this can take some time, restart your device and boot into ICS but skip the setup
    5. download this build A107I0_A404_001_012_0116_US (credit goes to user templar_of_shakuras) copy it to root of external SD-card and rename it in update.zip
    6. redo step 3
    7. redo step 4
    8. Setup your tab.
    Please note, all your data will be lost, due to repartitioning and formatting every partition, even the /emmc. So backup everything first.


  2. matisgugle

    matisgugle New Member

    Aug 4, 2012
    ok ok, first off, this is my first post, hello every one!
    ok, now this is beyond me. ive upgraded, rooted, jailbroke just about everything anyone has thrown at me.
    THIS escapes me. my lenovo was at 2.3.4, got the July 25 '12 update (116), did the power and volume, starts to load, then get the caution symbol (triangle with !). im putting this in the root of my sd card (is this wrong?). its the 16gb, just got it new a day ago.
    i rename it to update.zip per usual on android. btw, heres the link i searched for like 3 hours, found it on a german website, you're welcome internet: https://dl.dropbox.com/u/61116657/A107I0_A404_001_007_0080_US.zip

    i put this on, nothing. is there anyway i can get this back to 2.3.4? im sure of it if i can get back there, i can successfully put ICS on my dated FW slate.
    thank you!
  3. tt32dsg

    tt32dsg New Member

    Nov 20, 2011
    Same here. Hung on the "android" logo, can't go back to default.

    Any ideas? Can I run update from micro sd?


    Unbricked with CWM, then ICS 1.2, then Lenovo ICS and all is good.
  4. gambino967

    gambino967 New Member

    Aug 15, 2012
    I need help the A1 is bricked , cmw recovery not working, bootable cwm not working , any ideas?
  5. cardweg

    cardweg New Member

    Sep 15, 2012
    Hello everybody!
    OK - this is my first post. As usual, it's a problem.

    Was running 2.3.4 2643_ROW & have been building up the courage to try and run the ICS upgrade since before the summer.

    After reading my way through a number of forums, I decided to go for it.
    I downloaded 4.0.4 0116, changed its name to update, saved it to my sd card partition & rebooted.

    I got the caution symbol and a list of options including clear the cache, reinstall to factory settings and recalibrate the touch screen.

    Tried to reset to factory settings, but all I get now is the android logo pulsating gently in the middle of my screen.

    With the update.zip file in the internal sd card, is it possible to boot from the external sd card, or is there some other way of rescuing the situation?

    Any help gratefully received. Am a real newbie at all this Android stuff, but know the basic building block of Windows.



    I put an update.zip of the 2.3.4 2643 ROM on the external sd card & fired it up.
    Everything is back to the way it was.

    Now to read some more & maybe consider another go at upgrading to ICS.

Share This Page