1. Download our Official Android App: Forums for Android!

LG 2x

Discussion in 'Introductions' started by Jinnette, Jun 21, 2011.

  1. Jinnette

    Jinnette Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    2
    0
    25
    Does anyone else have the same problem as me. My phone wont connect to server when I try to set up other e-mail account , nor will it connect when I check for software updates.Can anyone help with a solution?LG 2X
     

    Advertisement

  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    Rank:
     #15
    Points:
    1,473
    Posts:
    22,916
    Joined:
    May 11, 2010

    May 11, 2010
    22,916
    9,490
    1,473
    Male
    IT Administrator
    Northern Ky
  3. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,132
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,132
    35,726
    4,238
    Male
    IT
    Pennsylvania
    Welcome to Android Forums!

    There may be several reasons for no data. Are you attempting through WiFi or 3G/4G? Can you receive any data at all?
     
  4. Jinnette

    Jinnette Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Jun 21, 2011

    Jun 21, 2011
    2
    0
    25
    I have to use wi-fi for software update but its 3g to set up e-mail. I have no problem with the internet on either connection
     
  5. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    37,132
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    37,132
    35,726
    4,238
    Male
    IT
    Pennsylvania
    I don't think the system updates are related to the email account setup. I would ask about the updates specifically in the Optimus 2X forum as that is most likely device specific.

    As for the email, if you are using the stock email app, you can ask in the android applications forum, but if you are using the email app that was included with the LG launcher, that too should be asked in the LG forums. It could be a simple case of not being able to properly authenticate the POP server in which case you'd have to enter the settings in manually.
     

Share This Page

Loading...