1. Download our Official Android App: Forums for Android!

Support LG ally service problem

Discussion in 'Android Devices' started by demise, Jan 6, 2012.

  1. demise

    demise Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 6, 2012

    Jan 6, 2012
    1
    0
    5
    Hello guys, I have a problem with my andriods service. When I turn the screen on it has 4 bars. But when I go to messaging or calling the bars go from 4 to 3-2-1 then 0 and I can send or call. Ive dialed *228 and it doesnt ring it just says "problem with activation, programming unsuccessful please call customer service" and I cant call customer service with no service >.>. any ideas?
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    Rank:
     #1
    Points:
    5,218
    Posts:
    57,632
    Joined:
    Jun 10, 2010

    Jun 10, 2010
    57,632
    70,421
    5,218
    New Mexico, USA
    Welcome to the forums!

    Sorry about the trouble though. I've moved your post here where I'm sure you can get the best help from other Ally owners. Best luck!
     
    demise likes this.
  3. kandl

    kandl Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    5
    0
    5
    IT
    Kansas

    I had a similar issue not only with my ally but it also affected my wifes phone. We ended up calling verizon from a land line and talking with support who manually walked me through changing some parameters in the phone which helped the no service issue. Not sure if that is whats wrong with yours but its worth a shot.
     
Tags:

Share This Page

Loading...