Help LG-C800G Eclypse/Mytouch stuck on restore loop

i just got this lg-c800g and i turned it off and now it wont boot up, i have got it to go into restore mode with the little box unpacking but then it stops and reboots then goes to LG screen and hangs and doesnt do anything after that.
i have tried all key combinations to get into recovery and nothing works at all so if anyone can help me that would be awesome iv been searching but there isnt much on the net about this phone :(:thinking:
I'm kind of in the same situation and I've got an individual on here helping me out. If you'd like, here are some downloads to place on your computer to help you along your way.

(first download this ADB setup)

(Next follow this guide. I've tried this and it didn't work for me, but never hurts to keep trying.)

  1. Back up all necessary data. See: Preparing for a master reset on Android.
  2. Turn off the phone.
    • Note: If the phone is unresponsive and does not turn off, remove the battery and then re-insert it.
  3. Press and simultaneously hold the Volume Down, Qwerty F, and Qwerty A keys.
  4. Press and hold the Power/Lock key.
  5. Release only the Power/Lock key after you see the LG logo.
    • Note: If you see the Android shooting up, the reset hasnt been completed and you will need to restart.
  6. Release the remaining keys after the LG logo flashes.
  7. The Android Unpacking screen appears.
  8. The phone will restart and complete the factory reset.

(Last be sure to get this.) Free Cloud Storage - MediaFire

I hope the person who gave me this stuff doesn't get mad I gave it out. I mean, we're all on here to help one another out right?!


Thread starter
ya i did that and now it keeps going to the restore screen starts to restore then stops and reboots and keeps doing that over and over