1. Are you ready for the Galaxy S20? Here is everything we know so far!

LG e739 Password Screen Distorted

Discussion in 'Android Devices' started by neonprincess, Dec 4, 2013.

  1. neonprincess

    neonprincess Lurker
    Thread Starter

    Okay, so I have an app on my phone called Gravity Screen, which allows me to turn my phone on despite its broken power button. GS is activated by a sensor in the front-facing camera and will shut the screen off if something is too close to it.

    I was trying to take a picture, and accidentally kind of shifted my phone in my hand in a manner that momentarily had the front-facing camera covered by my finger, thus turning the screen off.

    When it lit back up, I was, as usual, taken to the swipe-to-unlock screen. I swiped, and it worked, BUT the password screen is now distorted. I'm not sure if "distorted" is really the correct word -- perhaps "expanded" is more accurate: instead of the usual 3 columns of numbers, only the first two are displayed. I have access to the 1, 2, 4, 5, 7, 8, 0, and OK keys, and the emergency call button, but that's all. The keys are much wider than they are supposed to be, so the third column is out of view, it's cut off by the edge of the screen.

    Has anyone else had a similar problem with the password screen looking that way? What did you do to solve it?

    Right now, I have no way to unlock my phone. I can't turn it off and back on because of the broken power button. I tried calling it from my sister's phone, thinking that maybe ending the call would take me to my home screen (or my camera app that's still running), but it didn't -- it just brought me back to the unlock screen.

    The only other solution I can think of is keeping the phone screen lit with the GS app until that kills the battery, and then plugging it in (essentially, a longer version of "turn it off an turn it back on"). However, that would mean I would have to hold my phone in my hand for HOURS (GS stays on by detecting motion) until the battery dies, which seems really ridiculous.

    It may also be worth noting that I've had the Gravity Screen app for well over a month now and have not experienced any problems with it, aside from accidentally turning the screen off, so I don't think the problem here stems from the app. I have not recently installed any other new apps.

    So, if anyone has any tips, I'd greatly appreciate them. Thank you.
     



    1. Download the Forums for Android™ app!


      Download

       

LG MyTouch Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...