1. Download our Official Android App: Forums for Android!

Support LG Optimus S Default Music Player Does Not Work!

Discussion in 'Android Devices' started by cumptrnrd, Feb 4, 2011.

  1. cumptrnrd

    cumptrnrd Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 4, 2011

    Feb 4, 2011
    3
    0
    5
    The default music player will read all the tag information and album art off of my SD card, but it will not play the music. It plays a fraction of a second, skips to the next song, and repeats until I have to "force close" the app. Is anyone else having this problem? I have not found much on the Internet about it at all. I have tried multiple SD cards, and I have also tried completely formatting the cards in a computer and in the phone itself. A different player like doubleTwist is able to play the music just fine, however...
     

    Advertisement

  2. sonicbluemustang

    sonicbluemustang Android Enthusiast
    Rank:
     #443
    Points:
    53
    Posts:
    438
    Joined:
    Dec 11, 2010

    Dec 11, 2010
    438
    85
    53
    Male
    Tallahassee
    Winamp!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  3. telemike

    telemike Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    120
    Joined:
    Oct 5, 2010

    Oct 5, 2010
    120
    6
    56
    Doubletwist
     
  4. cumptrnrd

    cumptrnrd Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 4, 2011

    Feb 4, 2011
    3
    0
    5
    Yes, I am aware there are other apps that have more features than the default player, but it has everything I need. I guess nobody else is having a problem with this?
     
  5. gilbequick

    gilbequick Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    221
    Joined:
    Jul 11, 2010

    Jul 11, 2010
    221
    5
    36
    Never heard of that problem. If you're that insistent on using that player, since it's an app that comes with the phone take it in to a Sprint store. Worst case they'll give you a new phone. Me personally I'm not a fan of the stock player so I'd just get another player, specifically PowerAMP.

    Just curious but have you tried pulling the battery and rebooting the phone?
     
  6. cumptrnrd

    cumptrnrd Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 4, 2011

    Feb 4, 2011
    3
    0
    5
    Yeah, I tried resetting the phone a few times, but still no luck. I am reluctant to hard-reset the phone just because I don't want to have to set everything up again, but I might try that a little farther down the road. I will try to stop by a Sprint store on Monday to see what they say.
     
  7. sonicbluemustang

    sonicbluemustang Android Enthusiast
    Rank:
     #443
    Points:
    53
    Posts:
    438
    Joined:
    Dec 11, 2010

    Dec 11, 2010
    438
    85
    53
    Male
    Tallahassee
    THey are just gonna do a hard reset. Your best to Back up with Titanium then do it. Export your contacts too, to be on the safe side. :)
     
  8. Rezin

    Rezin Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    Feb 3, 2011

    Feb 3, 2011
    33
    7
    16
    Do you have Last.fm installed? Or any other "scrobbling" app? Last.fm caused this exact issue on my Optimus V, and deleting last.fm fixed it.
     
    Fervargasjb and theoddpassenge like this.
  9. theoddpassenge

    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 26, 2011

    Feb 26, 2011
    1
    0
    5
    Not OP, but uninstalling Last.fm completely fixed my problem, thanks!
     
  10. MrNothing

    MrNothing Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 5, 2011

    Mar 5, 2011
    1
    0
    5
    full time college student
    clearfield
    ya I had the same exact problem. it happened just after i downloaded some music. I dont know if this had anything to really do with it, but it seems a little too coincidental. It worked perfectly fine after I unistalled last.fm too. Strange why it would matter.
    It would start to play, maybe miliseconds and then try to skip to a new song until I either used task killer or force closed it.
    BUt yeah unistalling last.fm fixed it.
     
  11. dazeja

    dazeja Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 25, 2011

    Jun 25, 2011
    1
    0
    5
    I had the same problem and couldn't find an answer. it had something to do with Last FM. As soon as I deleted that app it was working again.
     
  12. RazzMaTazz

    RazzMaTazz Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,386
    Joined:
    Jan 28, 2011

    Jan 28, 2011
    1,386
    493
    173
    Cumptrnrd: I have that same problem with some (but not all) of my WMA audio files because Android doesn't natively support WMA. So I uses BoomBoxoid (free) to play my WMA files. PowerAmp ($5) will also play WMA files, but the output volume is too low for me.
     
  13. Fervargasjb

    Fervargasjb Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 16, 2011

    Aug 16, 2011
    1
    0
    5
    PLEEEASEEEEEEEE help me! i have the lg optimus v, and i also have that problem, but i have NO idea how to fix it, i idont know how to unistall the last.fm,,, i have no clue if i have the app,, can someone please help me how to fix that problem!.. and how to unistall the last.fm.......... THANKS!
     
  14. bigdaddygoham

    bigdaddygoham Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 29, 2011

    Nov 29, 2011
    1
    0
    5
    I had this same problem with my Optimus V, but I fixed it. It happened to be because of a 'Live Wallpaper' app thing that I downloaded. After I uninstalled it, my phone was back to normal:)
     

Share This Page

Loading...