1. Check out our companion app, Forums for Android! Download from Google Play

Support LG Revolution Internet Cuts Out

Discussion in 'Android Devices' started by locohammerhead, Aug 21, 2011.

  1. locohammerhead

    locohammerhead New Member
    Thread Starter

    Aug 21, 2011
    Hello All,

    I have been in battle with Verizon ever since I first got the service with my Thunderbolt. The internet would run for about 15 minutes and then drop connection even though everything said it had an internet connection. Verizon has had me change out the SIM card, reboot the phone, reset to factory, made sure that always on data was enabled. I have used multiple different tethering applications such as PDANet and EasyTether along with rooting my phone and installing wifi apps. (they don't know about the root). I have been through 4 thunderbolts, all had the same problem. Internet would run for about 15 minutes or less and then stop working. Verizon checked out the network and said everything was fine. I now have a LG Revolution and am having the same problems again. So I know its not a phone issue. I read on here that turning off voice privacy can possibly fix this problem. So I did. I pinged google and at 13 minutes into it started to fail. It would time out or if it did successfully ping the time it took was above 3000 ms. I have a 3G connection of -82dBm (4G currently turned off for trouble shooting purposes) and a 1x connection of -90dBm. Does anyone have any other suggestions? Verizon help is useless so im going to you guys who are much more knowledgeable than they are.

    Sorry about the long post but its all information you guys need to know.



  2. speedtrap63

    speedtrap63 Active Member

    Apr 18, 2010
    IT Manager
    Does this occur when you are connected to wifi or only on 3G/1x? Have you tried testing in different locations with varying signal strengths?

    Do you have the problem without root?

    I'm wondering if this is an issue with your local network, meaning Verizon's network near you. Since it happened on two different phones, it would seem to indicate that it is an environment issue rather than a radio or other hardware problem.
  3. sgschwend

    sgschwend Well-Known Member

    Oct 5, 2011
    I have this issue every day.

    In one case the phone's power meter shows the 3G power varying all over the place while the 1X power is rock solid. Verizon just closes the trouble ticket, can't be bothered or don't have the skills to look at the tower's RF performance.

    However, there are times when I have good stable power, the connection is good and I can not get any digital data. The most recent occurrence was when I found this tread. I tried to reply and NO WAY could I get any digital data.

    In comparing to my MIFI and also using a ping/speed test I have concluded that the phone is the cause of the first issue, new one comes today, and the network is the cause of the second.

Share This Page